Update service is not available...

I’m have a Sansa e280 I don’t know the version, I’m also getting the Image load error. Every time I try to use the updater on the device I get the “updater service is not available” message. I can give more info if needed. Can anyone get me started on this problem?

Update the firmare manually. You will have to know the version though as the firmware is different for each.

e200v1

e200v2

e200R (Rhapsody)

The only true way to tell the version of the player is to look in the Info display for the firmware number (under Settings ). However, since you can’t do that in this case, look on the back of the player in the bottom right-hand corner. It should say e280 if it’s a version 1, e280v2 if it’s a version 2, or Rhapsody. This isn’t 100% accurate because if it’s a refurbed unit, different backplates get used during the re-assembly process.

But go with the firmware that you believe the version to be. If it’s wrong, it won’t blow up of anything, the player simply will not accept it.

Let us know if you still have problems. :smiley:

Update the firmare manually. You will have to know the version though as the firmware is different for each.

e200v1

e200v2

e200R (Rhapsody)

The only true way to tell the version of the player is to look in the Info display for the firmware number (under Settings ). However, since you can’t do that in this case, look on the back of the player in the bottom right-hand corner. It should say e280 if it’s a version 1, e280v2 if it’s a version 2, or Rhapsody. This isn’t 100% accurate because if it’s a refurbed unit, different backplates get used during the re-assembly process.

But go with the firmware that you believe the version to be. If it’s wrong, it won’t blow up of anything, the player simply will not accept it.

Let us know if you still have problems. :smiley: