tagged with MP3 tag, but...

on 36 songs the tags are two open rectangles.  The computer shows the songs with the appropriate tags, but the mp3 player shows just the rectangles for title and artist.  I have a 4 GB Fuze with a 16 GB memory card.  This is not a huge deal, but I would like to be able to move those songs where they belong.  I searched the forums and did not see anything about this topic.  Any feedback would be appreciated.  Thanks.


what software are you using to sync your Fuze with?

Are these titles with foreign characters? Are you using the ID3 tag format ID3v2.3-ISO-8859-1? That’s the one that works best.

Thanks for the replies.  I have never clicked sync on the mp3 player.  I formatted the mp3 and the memory card through windows, and I do not know the version of the mp3 tag.  I will retry with the above listed version.  There are not any foreign characters in the songs.   Thanks again for all the help.  It’s not a huge deal, but it does have me curious. 

Characters are encoded in different ways. I believe mp3tag’s default is UTF, which is Unicode that works in Apple, Linux and Windows computers. But Sansas like ISO-8859-1, a Windows encoding, instead. Try it.

In mp3tag, go to Tools/Options/Tags/Mpeg and look for Write. Choose ID3v2.3 ISO-8859-1. 

Message Edited by Black-Rectangle on 04-21-2010 03:09 PM


Sounds like you have some UTF-8 or UTF-16 characters there.  The ISO 8859-1 choice should do the trick.  I hate cryptic descriptions, ISO 8859-1 is also known as Latin-I , though most applications refer to it via the ISO description.

Bob  :smileyvery-happy:

Never realized this.  I’ve been using the non-8859  (ID3V2.3 UTF-16) and have had no issues for quite a while although I have been using mp3tag quite a bit.  But, I 'll change my default based on the recommendations.

I like to use MP3Tag on all of my files but I’ve been having trouble getting my audiobook files to list out properly.

Maybe this comes under a different problem but I’m having difficultly figuring out exactly which tag controls the order of the files.

I thought I had it figured out at one point but now what I thought was correct isn’t working.

When you are looking at a long audiobook that might have hundreds of files it gets very upsetting when you realize they are out of order!

Any help will definately be appreciated!


Sorry forgot to add that I have a 2 gig Fuze; plus an 8 gig micro card.

Track number controls track order. Make sure they are listed in playing order top to bottom. (You might have to click on the Track Number field to get that.) Then  highlight them all in mp3tag and go to Tools/Auto-Numbering Wizard and check Leading Zeroes.

That makes the tags 01, 02, 03 rather than various other versions like 1/1,5 2/15 or just the numbers. The Fuze goes by the first digit so if you have a 12 track album without leading zeroes it will play 1, 11, 12, 2,3.