Song plays in a deep voice and music is really slow

I dont know what is going on.  One of the songs I put in on my sansa clip 2gb is really deep (artist voice) and the music is slow.  It plays normal on my computer, but its messed up when i sync it to my clip.  I’ve tried redownloading another file from limewire then syncing it again, drag and drop through “my computer” but won’t work.  It only happens to this one song.  The song is “I Wanna Be” by Chris Brown.  Please help.  I love this song and I want it on my clip.

BTW my clip is fully updated.

Have you tried drag&dropping it into the clip instead of syncing?

This has happened to me as well with one album (and one album only). About 75% of the songs played very deep and slow. It was repeatable, I could delete the songs and retransfer them and the same thing would happen.

It seems the Clip has problems with specific types of encodings. Re-encoding the songs helps in this case.

See also here:

I re-ripped my album to FLAC and now the songs play fine. I don’t remember what the encoding of the original files was, though - I *think* it was 192 kbit/s stereo MP3.

Message Edited by Pyrazol on 11-23-2008 02:47 PM

The file is from limewire, and obviously has something amiss in the data.  Get the track from a reputable download source, rather than some PC in a dorm in Slovenia.  Not to pick on the republic, check it out.  I’m picking on lemonlime.  I have friends from Slovenia.

P2P is one of those things that “you get what you get” is quite the understatement.  If the artist means something to you, buy the work, it’s not terribly expensive.  You’ll have a favorite track that actually plays.

Bob  :smileyvery-happy:

I don’t really think the source (P2P) was the issue there. It sounds more like some weird encoding config.

the weird thing is that i took my sister’s clip and put that same song on hers and it worked fine.  She has a 1gb clip though.

Do both Clips have the latest firmware installed?

Could you check what Firmware Revisions both Clips have (Settings > System Info > Version) and post them here?

Maybe it’s a Firmware problem that only applies to one Firmware Revision or something (could that be?).

That’s probably what it is (a firmware issue). P2P downloads may contain viruses, but they certainly don’t have bad karma. :stuck_out_tongue:

I would think that it’s less of a virus issue here than an unknown encoding source.  If there’s something in the data at the beginning of the file, the Clip can have issues with playback.

Bob  :dizzy_face:

Viruses: I’d think that it would be too much of a hassle to create a virus for one specific media player. Wouldn’t it? I mean, wouldn’t you just be able to reformat the device to get rid of it? That would mean a low cost-benefit ratio. If virus programmers actually work according to such a ratio :smiley:

Encoding: In the thread I posted earlier, the users didn’t seem to have gotten the files from P2P networks but ripped and encoded them themselves. Although some used a program called “Switch”, which apparently caused the problem in the encoding for them.