Certain songs play super slow after being transferred to Clip

Sounds like an old 45 record played on 33 speed. No idea why, but it seems at least one song from every CD (sometimes more) is VEEERRRYYY SSSSLLLLOOOOOWWWWW in playback. They all play fine on the computer in Windows Media Player 10. What’s happening? I’ve had enough, I’m about ready to return this thing even though I got a great deal. Thanks for any help you can provide.

do you know what kind of bitrate are you ripping your music using WMP?  and what types?  What if you ripped your CD again & choose the Sansa Clip as your destination, do you still have the same problem?  So basically, do not rip your music to your PC but rip it directly to the Clip…maybe that would help solving your problem.

I actually have been having this same problem. It’s repeatable, but I’m not exactly sure what it is yet. The files play fine on WinAmp on my local machine but the Clip seems to mess the speed up. It’s consistent on the files that are affected. It typically makes the track play very slow, but last night I actually had one that played extra fast, making it sound like the chipmunks.

Some of the ones affected for me are

128kpbs 44kHz MONO files.

16kpbs 16kHz MONO files.

It’s on certain files, and its the same files every time (repeatable).

Check to see if these files are being encoded as VBR (variable bitrate) or CBR (constant bitrate).

if they are being encoded as VBR, try CBR (or vice verse)

hopefully that may help

I have a little more information…seems I may have caused the problem myself. I downloaded Windows Media Player 10, not having used it to rip mp3s before and didn’t change the settings. It naturally created WMA files. When I realized, I used the freeware, Switch, to change all my files into mp3 format (all 18 CDs). I think the “switch” may have caused the problem because I deleted one of the folders that had problem files in it and re-ripped from the CD - to mp3 this time. Dragged the new folder onto the Clip and the songs now play fine. I’ve done that with 3 CDs so far and haven’t seen any issues. 14 more to go!

i’m having this same trouble and nothing i seem to do will correct this issue.  anybody have any ideas?  this trouble is quite frustrating because some of the best songs on my favorite cds won’t play on my sansa.

Here is the link, try this to see if it will work


I had this problem with just one artist. I used Nero to convert the CD Audio files to MP3 (MP3Pro). The default setting was constant bit rate at 128kbit, 44100 Hz. This resulted in the slow play speed problem. I tried several things, but what worked for me was converting the files to MP3 using variable bit rate. I selected highest quality and fast encoding. Not sure if quality matters, default was medium. Makes a bigger file this way, tho, if space is an issue. It isn’t for me.

I wondered about this after reading the posts above because I also have Switch as well as Wavepad. I didn’t think I used either for these songs. I have used Wavepad to get all my MP3s to the same volume level.

Hope this helps some folks.

I have some of my MP3s encoded with CBR and some with VBR; the Clip doesn’t have a problem with any of them.

I’m almost wondering if the files are getting corrupted after sync, and the Clip is reading the wrong bitrate from the audio header.  One test might be to copy one of these files back to Windows and do a comparison to the original file with a binary comparison tool.