Some MP3 files are not recognized by Fuze

I have a 4GB v1 Fuze. I got this as an X-Mas present and would like to use it to listen to Audio and Video podcasts. I’ve updated the Firmware to V01.01.22A. My problem with it that some MP3 files will not be recognized. The MP3 files are on the external 2GB card so, I believe, MPT/MSC mode does not matter. As an example, “NPR: CarTalk Podcast” in mp3 format will not play but “The Index Investing Show” podcast also in mp3 format will play just fine. While I first noticed this with iTunes downloaded mp3 files, I do not believe this is an iTunes related issue as the same podcast downloaded directly from NPR website will also fail. Any idea what’s wrong? Here is the link to the podcast download (use Download MP3/4 button): http://www.npr.org/rss/podcast/podcast_detail.php?siteId=9911203

What method do you use to add your podcasts to the fuze?

I can either copy the mp3 file manually (using Explorer) to the uSD card using a USB adapter (card reader) or I can insert the card to the Fuze and copy the mp3 file to the uSD card via Fuze. Either way, the end result is the same. In fact, both working and not working mp3 files are transferred exactly the same way. You can easily confirm by downloading the CarTalk podcast via the link in my previous post. It’s about 24MB.

I believe you, but the transfer method is what i believe to be your problem. What are you using to download? (iTunes?) If so import your Podcasts into Windows media player, and connect your fuze in MTP mode. Then use Windows media to sync the files to the SD card(Pugged into the fuze). See if this helps.

I do not want to use any program like MediaPlayer… Copying the mp3 files manually by using Explorer either using an adapter or through Fuze should be supported and works for most of my MP3 files. Also, as I pointed in the first post, it does not matter if the file is downloaded from iTunes or directly from the NPR website. These are simple MP3 files (no DRM issues). I personally do not think I am doing something wrong. I suspect, there is something in these MP3 file structure that Fuze is not supporting. For example, many early MP3 players did not support VBR MP3 files. Please download the MP3 file from the NPR link above. I would be most suprised if it works for you.

I was simply saying try it, I have had issues with the IndieFeed podcasts, and when I ran them thru WMP it gave me an error so I knew what to fix. I know you probably dont want to do this but try converting the file to a wma, or Flac file, and add it. If this works it is an issue with the mp3 structure. I have heard of podcast issues but not when they are pure mp3 files

I dl’d the file.  Car Talk.  64kbps CBR mono.  The Fuze should be able to handle that.

EDIT:  It works on my 4GB w/4GB card.

Message Edited by jkj1962 on 01-11-2009 05:43 PM

I’ve solved the issue :slight_smile:  First I used the Any Audio Converter to convert MP3 to MP3 with the same audio specs. The converted file of the same technical specs worked! I noticed converted file did not have any of the ID3 tag information in the original file. After fiddling a bit with MP3Tag software and started deleting tags, I found that the offending tag was GENRE with the value of “Podcast”. Fuze does not recognize “Podcast” in the Genre field so it simply ignored it instead of listing it under “Unknown”. I believe this is a bug. Sansa should list the MP3 file under “Unknown” catch-all when “Genre” tag is present but the value does not match any of the pre-existing tags.

@podcastguy wrote:
I’ve solved the issue :slight_smile:  First I used the Any Audio Converter to convert MP3 to MP3 with the same audio specs. The converted file of the same technical specs worked! I noticed converted file did not have any of the ID3 tag information in the original file. After fiddling a bit with MP3Tag software and started deleting tags, I found that the offending tag was GENRE with the value of “Podcast”. Fuze does not recognize “Podcast” in the Genre field so it simply ignored it instead of listing it under “Unknown”. I believe this is a bug. Sansa should list the MP3 file under “Unknown” catch-all when “Genre” tag is present but the value does not match any of the pre-existing tags.

I was able to play the file “as downloaded”, no modifications, and it was correctly identified as a podcast and was listed under “Podcasts” on my player.  Do you have the latest firmware update for the player?   Never mind, I see that you say you do, but you might double check under Settings>System Settings>Info to see if you do.
Message Edited by jkj1962 on 01-11-2009 05:50 PM

In my first post I have written the firmware version and I did get it from the device. I do not hang around here so I did not have the firmware number… When I looked at the Genre’s on Fuze, I do not see “Podcast”. 

@podcastguy wrote:
In my first post I have written the firmware version and I did get it from the device. I do not hang around here so I did not have the firmware number… When I looked at the Genre’s on Fuze, I do not see “Podcast”. 

It’s not in the Genres, it’s a menu item under “Music”, 3 items below “Genre”:

Play All

Recently Added

Artists

Albums

Songs

Genres

My Top Rated

Playlists

Podcasts <----------------

Audiobooks

Recordings

Items with a Genre of “Podcast” are automatically listed there.

Message Edited by jkj1962 on 01-11-2009 06:16 PM

Hah! Thanks… That was it. If the GENRE is set to “Podcast” it is put in the Podcast list as you indicated. I had seen that before but since most of my Podcasts actually do not tag their genre as “Podcast”, I did not remember to scroll down further. It seems that if Genre “Podcast”, the MP3 file is further suppressed by Sansa from other lists (you cannot find it under Play All, Recently Added, Songs etc.). This is a bit confusing… I wished Sansa simply treated Podcasts simply as any other Genre (and possibly add a Podcast Genre to the list of Genre’s available)

"I wished Sansa simply treated Podcasts simply as any other Genre (and possibly add a Podcast Genre to the list of Genre’s available) "

Many don’t. they want to shuffle their music, and not have podcasts thrown in when they want to hear music. Even more confusing is if it doesn’t have the genre podcast but is in the podcast folder on the player, it will also be treated as a podcast.

 “Even more confusing is if it doesn’t have the genre podcast but is in the podcast folder on the player, it will also be treated as a podcast.”

Well, this is not my experience. If the podcast does not have “GENRE”=“Podcast” tag, it is listed under genre “Unknown” like music even when placed into Podcast folder.

@jk98 wrote:

"I wished Sansa simply treated Podcasts simply as any other Genre (and possibly add a Podcast Genre to the list of Genre’s available) "

 

Many don’t. they want to shuffle their music, and not have podcasts thrown in when they want to hear music. Even more confusing is if it doesn’t have the genre podcast but is in the podcast folder on the player, it will also be treated as a podcast.

I definitally Dont want my Podcasts in my music folder. I have a lot of technical podcasts, and nobody wants a podcast about electronic engineering or C++ programming to follow Slayer and lead into Under Oath. It kills the mood. I had this happen once when a Mike and Mike Podcast wound up in my music list and the player liked it and tried to play it like 4 times in as many hours, I almost went nuts. I wound up deleting it which pissed me off to. So Leave my playlists out of my music PLEASE!

OK Fair enough. You are right. But for those of us using Fuze mainly for audio/video podcasts, the current implementation is confusing… It would be OK if untagged Genre podcasts dropped into podcast directory were actually considered as podcast but they go under music for me. Also if such a seperation is desired, it would be better to place Podcasts at the top level wheel menu (Music, Video, Podcasts, AudioBooks, etc.) 

This has never been an issue for me. MediaMonkey lets me place them directly in the podcast folder, so I don’t even know if they’re tagged properly or not, but they don’t play when I’m in shuffle, only when I choose to play one of them.

@podcastguy wrote:
…it would be better to place Podcasts at the top level wheel menu (Music, Video, Podcasts, AudioBooks, etc.) 

I’m not much of a podcast listener, but that makes sense to me.

"PodcastGuy wrote: …it would be better to place Podcasts at the top level wheel menu (Music, Video, Podcasts, AudioBooks, etc.) "

Of course. I have been asking for this as well. It would save many clicks.