Fuse no longer reconising podcasts


Not sure if this is down to the Mp3 files, the fuse or the transfer but I’d thought I’d ask.

I used to download my normal podcasts and move them in to a folder within a folder called “podcasts” on my external card. When my fuze had finished finished refreshing the media all of the podcasts were in a section called podcasts on my fuse menu. Now for some reason they have started staying in the “all music” folder. Not sure wy this is happening as I have not updated anything as far as I know. Please help!!


No idea what happened, but you might want to just use brute force.

The Fuze recognizes podcasts by looking at the Genre tag in the ID3 tag, the electronic labels in the files. When it sees Podcast, it should throw it into the Podcast list.

So make sure the genre is Podcast. One good way to do that is with mp3tag , free tag editing software.

When you install it, there’s an option to add it to context menus. Allow it, it’s useful.

Once you’ve installed it, set Tools/Options/Tags/Mpegs to Write ID3v2.3 ISO-8859-1 . That’s the Fuze’s preferred tag format.

When you download the podcast–or with ones you already have–right-click on it, look for mp3tag among choices on how to open it, and open it. Highlight the filename (s), put Podcast in the Genre field  (either on the left-hand pane or in the individual tag) and Save. You can do a bunch all at once. 

Then the Fuze should put them back into Podcasts.

 That  worked but the working genre tags were the same as the “non working” i.e. “Comedy” is there anything else it could be? I dont want to have to edit every podcast!

Thanks though - great help and fast!