SMC won't recognize Fuze

We opted for the Sansa Fuze over ipod and I am starting to regret this.  After 2 days we still have not been able to get movies on the fuze.  I have downloaded the upgrades which included the SMC program.  When I open the program it says there is no device attached even though the fuze is attached and shows connected on the screen.  I’ve  downloaded several conversion programs and have movies in MP4 format that the material fuze says is the proper format.

What am I missing?  I am not a tech junkie so I don’t understand all the programming language I am reading on many of these posts.  It seems this thing should work out of the box and not need additional programming from the end use.

Also I am somewhat pissed off at this rhapsody thing and not sure why we loaded it up.  We though this was the software to make the Fuze work, but anything I have to put a credit card in to make work is rediculous.  Finally everyone talks about videos on the fuze and no one mentions movies.  Is there a difference? We were told at the place of purchase that this does movies.


The Rhapsody application will transfer videos over to the Sansa Fuze.  You don’t need to subscribe, though there is a 30 day free trial offer.  You can simply cancel and your credit account will not be billed.

The folks at RealNetworks aren’t interested in “ripping you off”, they’re hoping that you’ll like the service and will continue.  Rhapsody allows three devices per account as well, so it’s a good deal.

A word concerning the Rhapsody application provided on the mini CD: software changes constantly.  The latest Rhapsody client is notably improved.  If you have installed the trial disc, go to Help > Check For Updates and install the latest (it’s also free if you only wish to use it for video conversion or managing music off-line).

To uninstall Rhapsody, if you locate the program via Start > Programs > Rhapsody, there’s a handy uninstall option there too.


Thanks for the response.  Rhapsody updated once we installed it.  We checked for updates again, but it does not find any more.

We’ve tried many times to use Rhapsody.  We can drag the movie to the Fuze, it says it’s working and after a few minutes it errors out.  The error says the file is corrupt, missing a component or not a compatible format for the device.  We’ve tried several movies.  We’ve done it after converting to MP4 on several different programs including video4fuze and we get the same result each time.

I am not worried about realnetworks “ripping us off”, I just don’t think it’s appropriate to have to put in a credit card for a kids use.  Furthermore, I don’t believe I should have to put in a credit card for a “free” trial.

Thanks again for your response.

You’ll want to convert it to avi.  Then to the Fuze.  That’s what worked for me.  Or try wmv format.