SMC stops converting at only 24%

I’ve used a DVD ripper then Any DVD Converter to convert a video. Then converted it using SMC. It stops the conversion at 24%. The report just says unfinished. What am I doing wrong? I did the whole process the other day and it worked just fine. Now it’s not.

Are you doing one at a time or feeding a bunch of files to it all at once?

No, just one to try it out.

Ok, that’s good. Are you sure there’s enough room on your player/card for the file after conversion? SMC does tend to inflate the size of the file anywhere from 50 - 100% over what it was before it got ahold of it.

Tapeworm

The card is brand new. It’s supposed to be an 8 gb.

@dbra wrote:

Tapeworm

 

The card is brand new. It’s supposed to be an 8 gb.

Check and make sure its empty. If you have WMP installed and it decided to autosync to your player it could have filled the card without you knowing.

You didn’t say what kind of player you had. That could make a difference, say if you have an older e200 series v1 that doesn’t recognize the 8 gig card. But that’s probably not it.

Are you sure the card icon is highlighted in SMC and the available memory shown is adequate? The last e280v2 player I picked up is weird with SMC. The player and card icons are in the right place, but the memory info is reversed. If I want to put videos on the card, I have to click and highlight the player icon, and vice-versa. So strange things DO happen.

The only other thing I can suggest at this point is to try a different conversion program first. Maybe it will convert the video to a format more to SMC’s liking.

@dbra wrote:

Tapeworm

 

The card is brand new. It’s supposed to be an 8 gb.

What “brand” of card?  Kingstons don’t work on movies.  I tried and others tried.  I now only buy Sandisk (even if a bit more in cost).