SMC locks up after converting video

Just got a Sansa Fuze and have just installed SMC to convert a few videos that I have on my computer and would like to have on the player. I don’t have any intention of having a massive amount of videos, I just want these few on there. The software is simple to use and I’ve had no trouble converting the videos and getting them onto the player and they play fine on the player. However, when the conversion process is finished, the program locks up and I have to use Task Manager to quit it. Can anyone tell me what’s going on here and how to prevent it?

Uninstall SMC and Reinstall. This may solve the problem

OK, I tried this, and it fixed the problem the first time, which was last night, did a conversion and was able to exit the program normally, but I tried again to use the software today and it did the same thing, locked up right at the end of the conversion process … which went fine, BTW … and I had to use Task Manager to quit it.

I’ve had the same problem with SMC locking up right at the end

(after it finished converting and transferring the video to my Fuze).

While it is converting and transferring a box pops up showing the

progress. At the bottom left there is a check box to have it display

a Report when it finishes. That box is seems to always be checked

by default.

I’ve found that if I un-check the box to show a report that then

it does not lock up anymore. Unfortunately, that box comes up

checked by default everytime, so I have to make sure to get it

un-checked before SMC gets done converting and transferring.

I suspect that somewhere it is leaving a report file behind (either in

memory or on the computer hard drive) and is not cleaning it up

properly. So, it runs OK once the very first time, and then locks up

when trying to over write a new report everytime after. That’s just

my quess at what’s happening though.