situation with SanDisk's 4GB microSDHC....

As a fairly new (December 2007, Express) Sansa user, I read the threads in the forums on occasion. Upon finding out that the lastest firmware update can handle a 4GB microSD card, I picked one up yesterday (of course, it is a SanDisk).

After a FAT32 format, I put it into my Express. Windows Media Player 11 recognized it straightaway with “Internal Memory” and Expansion Card" listed. Thinking that things were okay, I went ahead and put songs on the card-- about 3.5GB worth.

Here’s where it gets interesting: After powering up, the Express displays “No Song” when I select “Play All”-- even though I know I put over 750 songs on the card. the “System Info” on the SE says that the requiste amount of space has been used up on the card…but no songs. Hopefully someone here can help me fix this problem. Many thanks…

Dude, post your question here and you will get a solution.

http://www.sansacommunity.com/

If you don’t get a reply or solution soon I would be surprised!

Message Edited by Brandonc on 08-15-2008 09:53 PM

@expatdetroiter wrote:

As a fairly new (December 2007, Express) Sansa user, I read the threads in the forums on occasion. Upon finding out that the lastest firmware update can handle a 4GB microSD card, I picked one up yesterday (of course, it is a SanDisk).

 

After a FAT32 format, I put it into my Express. Windows Media Player 11 recognized it straightaway with “Internal Memory” and Expansion Card" listed. Thinking that things were okay, I went ahead and put songs on the card-- about 3.5GB worth.

 

Here’s where it gets interesting: After powering up, the Express displays “No Song” when I select “Play All”-- even though I know I put over 750 songs on the card. the “System Info” on the SE says that the requiste amount of space has been used up on the card…but no songs. Hopefully someone here can help me fix this problem. Many thanks…

 

The typical cause of the songs not showing up is because the Express cannot read the ID3 tags of the songs. Read the middle portion of the first message  in the attached thread. The middle part describing the ID3 tags and the program “MP3Tag” is applicable to the Express. The first portion and last portion are applicable to a different Sansa player.

 

If you believe that the tags of your songs are ok, then format your micro SD card using a card reader and transfer the songs manually to the card while it is in the card reader. Then insert the card into your Express and try to play the songs again.

Many thanks for the replies. I do have a card reader-- which I did not use on the initial transfer. I’ll try suggestions here and keep you posted…

Mr. Moose-

     Hello again. I was looking for that “attached thread” you spoke of in your post. Do you have the link?

@expatdetroiter wrote:

Mr. Moose-

     Hello again. I was looking for that “attached thread” you spoke of in your post. Do you have the link?

 

Here is the link. I was a little too hasty yesterday in my reply and forgot the link.

 

Read the comments on the ID3 tags. There is a link to a free program “MP3Tag” that is a very useful program to tag your songs. (And yes, I am certain that the MP3Tag link is there!:smiley:)

 

http://forums.sandisk.com/sansa/board/message?board.id=announcements&thread.id=201&view=by_date_ascending&page=1