Serious Audio Issues

I just got the silver 8gb Sansa Fuze yesterday. Up until now, it’s worked fine. My music transferred ok, the sound quality was good, etc. However, I just recently (about an hour ago) started having serious audio skipping/choppiness issues. All of the tracks that worked before are now completely unlistenable. Even the FM radio does it. I tried formatting the Fuze, but am still having the same issue. It’s already updated with the latest firmware, according to the updater program.

I can’t imagine why it started doing this, but I had transferred over some albums before the issue began. I don’t believe it’s the albums themselves though, since I’ve had them for a while and they work fine on Winamp, iTunes, etc. Any help would be appreciated. 

I’d try eliminating the obvious (no matter how unlikely) first. Delete the last albums you put on in order to get back to the same state the player was in when it worked correctly. Does it play correctly now? If so, you’ve probably got some corruption or ID3 tag issues to correct with one or more of those latest albums.

But if, as you say, the FM radio is exhibiting the same behavior (cutting out, etc.) then any music you put on wouldn’t be affecting that. How’s your earphone jack? Plugged in nice & tight and inserted all the way? Try turning/rotating the plug in the socket while you’re listening to music. Does the choppiness/cutting out get worse? Or, if you hold the plug a certain way, putting pressure on 1 side or the other, does the behaviour stop and the music play normally? If it’s plugged in correctly, and wiggling it makes the problem stop or get worse, that sounds like a headphone jack issue, and if this is a new player, I’d take it back & exchange it.

There may be other demons at work here, but not having a FUZE myself, I’ll stop with just suggesting the obvious, and leave the more in-depth analysis to greater minds here :wink: .

Hope you can figure it out . . .

Ah, let’s try giving your Fuze a shot in the arm: a new copy of the firmware, since it’s doing weird things.

It’s curious that the FM section is misbehaving as well.

The Sansa Updater cannot repair an existing copy of the firmware.  Teh application reads the current build data from teh Fuze, and if your version is the same number as the currently available build, the application thinks everything’s OK.

Go to the Fuze Firmware 1.01.11 thread here.  Download a fresh copy of the firmware, and unzip the file.  The completed file will be the fuzea.bin binary file.  Place this file on the desktop.

Plug in your trusty Fuze, and check that the display shows “connected”, with the swirling logo.

Go to My Computer and see if the Fuze is there.  Double click on your device.  If the Fuze is in MTP mode, you’ll see an “Internal Memory” icon; simply double click to open the root directory of the device. If you’re in MSC mode, the root directory will open on that first double click.

Drag and drop the fuzea.bin file into the root directory, represented by the open window.  Don’t drop the file into any of the folders you will see, simply place the file in the open box.

Bingo.  Now, you can unplug your device as soon as the “writing” message clears from the Fuze’s display.

You should be greeted with the message “firmware upgrade in progress” on the Fuze, and you’re good to try it out!

Let us know if this repair is successful.  Give the FM a try too.

Bob  :smileyvery-happy: 

Thanks for the helpful responses, but it looks like the problem solved itself! It must have been the headphones or something, since it’s worked fine since I turned it on this morning to test it. I was able to transfer over all my albums and everything fine, and they all work great. FM radio is back to normal also. If the issue comes back, I’ll make sure to try reinstalling the firmware.

See, neutron_bob is SOOOO good that all he has to do is suggest a solution, and all the mis-behavin’ players in the world cower in fright and figure out they’d better shape up & fly right, or they’ll be subject to his wrath. A fate worse than “The Blue Ring Of Death” awaits all those who think they can escape his “guru-ness”! :smileyvery-happy:


This is getting pretty freaky, man.  It’s happened often enough to make me wonder…

Bob  :wink:

It could be simply rebooting corrected the issue.  If it happens again, try turning it off and then back on.

OK I got a problem.

I have a sansa fuze that I got for Christmas. It has worked fine until a few days ago. It started off with just returning to the menu then that seemed to stop for awhile. Then yesterday it started up again. On top of that when I turned it on this morning my music played funny. I first thought it was my headphones, but when I switched headphones the problem persisted. I bumped my sansa fuze bottom end and for a split second the music was normal. What should I do because I can’t keep moving the player bottom to listen to music it gets tedious.

Hardware problem. Return, or call for RMA.

Make sure the headphone plug is inserted all the way in the jack. It might require a bit of force if the Fuze is new.