semi-new user & some questions

Hi folks, just found this forum.

I am on my second 2GB Clip. I bought both from Woot! as refurbs (Just player, earbuds and USB cable). The first died when I couldn’t seem to get it to charge via the USB connection. It charged once, then after that it didn’t work. My USB ports are powered so that wasn’t the issue. I figured I just got a bum unit. I tried charing it on several computers. I own Macs but also tried a PC at work. Has anyone else had this problem?

Anyway, I liked the little guy so much, I got another when I saw it offered on Woot! again. The firmware reads 01.01.30A so I will be updating that manual as I’ve read in the Forum here (tonight). My other question is the audio seems worse on this unit. It sounds rather tinny and crackley. The files are good quality MP3s (either 192 or 224 kbps) so I don’t think that’s the issue. I tried a 3 different headphones and the issue was the same for them all. Could it be the current firmware?

Thanks in advance for your help!

Are you sure that the headphone plug is pushed in all the way?  The connector can be tight to start.

Okay, I feel like an idiot.

I guess it was tight because the second time around I made sure it was seated all the way and the audio quality was great. Part of it was the first earbuds I used are some expensive Philips that actually kind of suck…all high end response. The second was a pair of Sonys that while better, still don’t have a lot of warm base. Is it just me or do the stock Clip earbuds kick a$$? :robotvery-happy:

Thanks Miikerman.  Any thoughts about the power issue with my original Clip?

Message Edited by TwoPynts on 01-29-2010 11:14 AM

TwoPynts wrote:

Any thoughts about the power issue with my original Clip?

 

Did you try resetting it?

@tapeworm wrote:

Did you try resetting it?

No, I didn’t know how to do it at the time. Can it be done even though the battery is completely drained?

I’ll give it a shot, thanks.

You could try leaving it charging for 24 hours or more–they sometimes come back to life.  And then a reset would be a good thing (hold the on switch uppermost for 15-30 seconds).  Good luck!

Just gotta find it now… doh! :neutral_face:

Make sure you don’t have a bad cable.  We always have a ton of USB cables laying around - every computer peripheral comes with one these days.

I actually used the cable that comes with my old Oly camera. Works fine so isn’t that.