Sasa Media Converter Will Not Recognise My Fuze Player!

Hello everyone,


I am seeming to have another problem with my sansa media converter (Version 4), and im hoping that one of you may have a solution for me…


My problem is that when I connect my Sansa Fuze to my computer (it is MTP mode), my computer recognzes that I have connected a media device, but Sansa Media Converter doesn’t! However, once I add my video file on to the convert list, I do have the option of converting it (even though it shouldn’t, because it says it doesn’t recognise a sansa media player connected). Now, when I push convert, it WILL NOT convert the file (I started it as a .vob file, hoping it would convert to another file type that the Sansa Fuze would recognise).


Now, after I did all this, I did some research, and I found out about All-Media-Converter! I used this program to convert the .vob file to a .mp4 file (hoping that I could a) Convert the file now, If S.M.C. does not recognise .vob files, or b) Drag-n-Drop the file on to my Sansa Fuze).


Neither of these solutions would work! So, is there any way I could get Sansa Media Converter to recognise my Sansa Fuze, and allow me to convert the file, thus allowing me to put it on my Fuze!


Thanks in advance!


Eh… Problem solved…!

Funny Story Actually (well, maybe not “Funny”)

But Anyways, I realised I first, didn’t have S.M.C. 4 running (it was 3.something)!

And second, I didn’t even have it plugged in (my USB cable, into my computer… remember how I said it was coming up saying my computer saw it…? Yeah, that was for my other mp3 player that I had plugged in… silly me!

Anyways, I downloaded S.M.C. 4, updated the Firmware thing, and actually PLUGGED IT IN!

It works now… thanks anyways!

The best solutions are the ones you find yourself! :wink:

Hey is SMC 4 the newest version of SMC?Have they fixed the error message bug?Well if they haven’t are they gonna fix it?

Yes its the newest. What error message bug? And probably not. they are actually working to eliminate it or minimize the need for it.

The lastest SMC version is 4 .256. The previous one was 4.236. Both are from Intervideo.

The lastest SMC version is 4.256. The previous one was 4.236. Both are from Intervideo.