Sansa shows writing and then connected when plugged into the PC

Sansa shows writing and then connected when plugged into the PC- will not charge battery or allow anything to be downloaded onto it

I have tried all the suggestions - hard reset, reformatting the device, MTP and MSC modes.  Please help

Have you also tried different USB ports or a different computer?

We have tried multiple computers and multiple USB ports.

I can get it to charge via my car charger, but that is all.

We have also tried manually installing the device in MTP mode but we get error code 10.


I have also the same problem and I have 2 Fuzes.

Here’s some information:

Version V01.02.26F (on both)
text behind: BI0806AVVK-8GB (fuze 1) & BI0807AXWK-8GB (fuze 2)

Tested computers:

Laptop 1: Windows XP SP3
Laptop 2: Windows XP SP3
Normal PC 1: Windows XP SP3
Normal PC 2: Windows XP SP2
Normal PC 3: Windows 7 Ultimate 64-bit

Tested with 2 usb cables.

On all tested from the back and front USB’s both Fuzes show first writing text and during this time you can see “lightning” icon in front of the battery icon. Then it says connected and the “lightning” icon disappear.

The device isn’t charging when connected to the USB port.

Duration of the writing text is about 1 second.

Windows doesn’t recognize the player in anyway, not under device manager or
under disk management.

Tested the charging also with Universal USB AC Charger (plug to 230VAC socket), no charge.