sansa media converter problems

my sansa media converter doesn’t work… it converts the file but it doesn’t transfer it to the mp3 … can anybody help me plz

What firmware version is on the Connect. Latest version is ZAP:

What version SMC do you have? Current version is 1.0 B004.220CDG.

Do you follow this process to get to the SMC?

  1. Plug Connect to USB

  2. At auto-start popup, select use SMC

  3. SMC starts

  4. Select Add Media, select file, click open

  5. Select Convert

  6. File converts and then transfers

Or do you start SMC then plug in the Connect?

Do you see the Connect in SMC under “Device”?

yeah i do that process … when it says transfering file to mp3 it stays like dat for a really long time

i do have the lastest firmware … version for my sansa connect

There is a problem sometimes with SMC that rebooting the Connect completely will clear.

I just tried transfer on mine and it hung on the transfer at 2% complete. It was in SLEEP mode before I started, but reboot solved the problem.

Hold the power button 8-10 seconds to power off, then again to restart.

If it still hangs when it gets to the transfer stage, you may have to try on another PC to verify no problem with the Connect.

You could try recovery tool, but I think it is just problem requiring reboot of the Connect.

I’m also having problems, only mine is different…My player dosent even show up on the SMC screen. and its supposedly up to date because i tried updating it but it wont update, says its to the latest version, and so is my connect. Ive rebooted my computer and my connect numerous times and im getting frustrated >.< any help will be appreciated!!!

Did you install the Sansa Media Converter from a CD or from the SanDisk website?