Sansa Fuze randomly and repeatedly 'refreshing your media'

Lately my 4gb sansa fuze, with 4gb SD card keeps ‘refreshing your media’ without having attached it to the computer/charged it/added or removed songs/rated anything et…  It happened 6 times in a row with no break about 5minutes ago…

It has been doing it every time I switch it on (although I have been trying really hard not to hold the power switch for very long), and also does it while I’m scrolling through songs, and also in the middle of playing them too.  It often does it several times in a row with no break.

I’ve been scouring the forum for ages to see if anyone else has had the same problem but to no avail!  Any help would be very much appreciated! 

It’s version V01.01.22F, I have 1812 songs on it, and have 1MB free and 78MB free on the SD card.  I have tried to update the firmware but it says it’s not worked and to try again later.

Thankyou in advance! :smiley:

You’ve got the latest and greatest firmware already . . . until the next update comes out (which is already late). I would see about either returning it from where you bought it, or contacting SanDisk Tech Support about replacment under the 1 year waranty.

One other thought . . . does this happen when the card is not inserted as well as when it is? I suppose it’s possible the card is bad, although unlikely. Take the card out and see how it behaves. If nothing else, it will be one more thing you can say you tried when you call Tech Support. :wink:

Thankyou, good idea - I haven’t tried it without the card - but that was brand new too when I got the Fuze, will try that and then give them a call if no-one comes up with any other ideas…

Ta again :slight_smile:

@angel_firefly wrote:

Lately my 4gb sansa fuze, with 4gb SD card keeps ‘refreshing your media’ without having attached it to the computer/charged it/added or removed songs/rated anything et…  It happened 6 times in a row with no break about 5minutes ago…

 

It has been doing it every time I switch it on (although I have been trying really hard not to hold the power switch for very long), and also does it while I’m scrolling through songs, and also in the middle of playing them too.  It often does it several times in a row with no break.

 

I’ve been scouring the forum for ages to see if anyone else has had the same problem but to no avail!  Any help would be very much appreciated! 

 

It’s version V01.01.22F, I have 1812 songs on it, and have 1MB free and 78MB free on the SD card.  I have tried to update the firmware but it says it’s not worked and to try again later.

 

Thankyou in advance! :smiley:

Just a guess, but maybe it’s glitching because of the extremely low remaining memory. It may be trying to do some internal management operations, but can’t because it needs more space for temporary files. Try deleting enough tracks to free up 50-100MB internally.

Message Edited by gwk1967 on 04-04-2009 11:25 PM

I have had this problem, to a lesser degree for years until I localized the problem to the plugged in micro SD card.  Whenever I jossel that area I would get a “refreshing your media” message.  This would including touching the wheel on the left side.  I haven’t had any problem since I tighted up the memory card connection, by applying a few layers of clear tape on the label size of the memory card and shoving it in.  It has solved the biggest problem I have had with the sansa fuse.

Solved

I have had this problem, to a lesser degree for years until I localized the problem to the plugged in micro SD card.  Whenever I jossel that area I would get a “refreshing your media” message.  This would include touching the wheel on the left side.  I haven’t had any problem since I tighted up the memory card connection, by applying a few layers of clear tape on the label size of the memory card and shoving it in.  It has solved the biggest problem I have had with the sansa fuse.