Sansa Fuze is not turning on. *Officially solved! See 7th post in thread for answer!*

Okay, so I was putting a video I had made using the Sansa Media Converter. I made the video into an .AVI using SUPER and put the file into SMC. I was waiting for it to covert. I come back and the conversion was hung and had stopped at 74. This wasn’t a huge deal. It had happened before. I decide to come back in a few to see if it the conversion would continue. When I came back, my player had turned off and the percentage bar hadn’t moved. I removed the player and attempted to turn it on. It turned on and “refreshed media.” Right after, however, it shut off immediately. I attempted to soft reset (15-60 second power button hold) and it came on for a few seconds only to shut down again. Funny thing is though, it actually shut down by itself. It even went to the “goodbye” screen. Now it won’t even turn on. It turns on and off by itself. Sometimes I can turn it on by soft reseting, only to have it black screen. Even when I plug it in to my computer, it will either turn on and black screen after a few seconds or not come on at all.

Player: Sansa Fuze 8Gb

Computer OS: Windows XP SP2

Firmware: 1.01.15

Please. This will be my second perfect condition player that has crapped out on me from Sansa. I had an e2600 that had a hard drive failure after just 8 months. If I get a solution that states “buy a new player,” I’m afraid I’ll have to leave Sansa.

Any help will be greatly apprieciated. 

Message Edited by Xakota on 06-26-2009 09:57 AM

Message Edited by Xakota on 06-26-2009 11:17 AM

Message Edited by Xakota on 06-26-2009 11:17 AM

EDIT: See other post. Go down. :stuck_out_tongue:

Message Edited by Xakota on 06-26-2009 11:15 AM

i read u were having some problems with ur sansa how did u fix it??? mine done the same thing except its not even turning on, im tryin to find something that will help but having no luck at all please help me x

Never mind. I’m still having problems. SanDisk, this is absolutely outrageous! I have had “other” media players that are much more stable than these things. I’m glad you aren’t the only one’s with Rhapsody-compatible players. My days of spending my hard earned money on these unreliable products are over. Unless a miracle comes around and my player becomes responsive again, I will have to use the Fuze I got my brother when I was still loyal to this company.

If anyone wants to help me, I’ll still gladly accept assistance, but “buy a new player” is not viable advice.

Do you have a MicroSD card installed? I ran into this sometimes where I would pause the video I was watching and the Fuze would auto power off. From that point on, I would have problems. I found ejecting the SD card and then putting it back in seemed to fix it. Of course, it goes into refresh media mode.

I have no SD card installed. Also, there is no real pattern to it. Sometimes, the player is unresponsive when I attempt to power on. Sometimes, it will power on, but once the sansa symbol, the screen will go black (the player powers down without a goodbye screen.) Sometimes, it will power on and I can even access the menu, but only for a short period of time before it randomly shuts down AND shows the goodbye screen. I don’t think it has to do with any hardware, because when I can power it on and get into the menus, it shows a goodbye screen.

Also, the battery is currently at full.

When I head back to my home (I’m at a relatives) I’ll use my much faster computer and see if this relic of a PC put my player in a loop or something.

Okay. I think I have finally found the problem of this. The problem seems to lie in SMC. It seems to cause very adverse affects if during a conversion process, the computer transfers to virtual memory. A firmware refresh seems to fix this problem. I will never video convert on this computer again.

I’ll let you off this time, Sansa. :stuck_out_tongue: It’s not your fault.

//thread

You can un-mark the incorrect “solution” and then mark the correct one…

I looked in the option menu a while ago, but I guess I over looked the option. Thank you. I guess.

Message Edited by Xakota on 06-26-2009 02:26 PM

Hi, my sansa fuze just developed the same problem and I’m trying to fix it… but I don’t know what SMC is(something about vieos? I haven’t put any on my fuze…) or what a firmware refresh is.  I try to avoid downloading things, especially if I don’t know what they are, and I have noticed a few posts where people had trouble with firmware.  Do you think that a firmware refresh would be safe/solve my problem?

If you haven’t been using Sansa Media Converter (SMC) you don’t have the same problem.

Please describe exactly what your problem is. 

It started turning itself on and off last night.  Today I can get it to turn on for a second, but it flashes the goodbye screen and turns off.  I haven’t dropped it, sat on it, downloaded anything funny, put any where near water, and it’s only 7 months old.  :\

I’m sure you checked if it was charged up or not. So yeah, I guess if you upgrade the firmware it will work again. Otherwise, you can always try to do a full format but then, you’re better to save everything that is on your sansa.

I wish mine would ‘turn itself on’ so I could update the firmware or change modes.