Sansa fuze frozen? Please Help!

I just bought a 4GB sansa fuze yesterday and suddenly when I was using it, the music stopped playing, the screen went black and the blue ring lit up. It was on full battery charge. Could someone help me fix this problem??? I am not sure what to do because I am new to sansa products.

thank you

-mitch3388

  1. Always try a reset when something isn’t right, as in this case.
  2. See that little white box in the upper left corner above the Subject? Many answers and tidbits of infromation can be found simply by typing a couple of keywords inside of it and clicking on the grey SEARCH button. Like for this problem. I know for a fact it’s been discussed in this forum  . . . oh, maybe about 50 times or so.
  3. Post your query or plea for help in the appropriate board for maximum exposure and best chance for help. Posting an issue with a Fuze in the Frequently Asked Questions board isn’t exactly ‘on-topic’. It should really go in the Fuze board.

:smiley:

Hey,

Try reloading the firmware onto the Sansa. You can also try removing and putting the battery back in. Did you drop it? I dropped my E250 but then formatted it.

-Parham D. (hint, its one of your friends Mitch)

NissanSkyline wrote:

Hey,

Try reloading the firmware onto the Sansa. You can also try removing and putting the battery back in. Did you drop it? I dropped my E250 but then formatted it.

 

-Parham D. (hint, its one of your friends Mitch)

Only 1 problem with this suggestion . . . the Fuze cannot be easily disassembled like the e200 series. It’s not designed to be taken apart. One has a 50/50 chance of breaking the casing when trying to do so. And the battery leads are soldered in.

OK . . . that’s actually 2 problems. :stuck_out_tongue:

parham the fact that you found me on the sansa forum scares me but still awesome!

Check this out:

http://forums.sandisk.com/sansa/board/message?board.id=e200&thread.id=4865&view=by_date_ascending&page=11

As instructed in the troubleshooting card, when my Sansa Fuze froze after charging it, I held the on-off switch in the “on” (up) position for about 15 seconds until the player turned OFF.  Then I released my finger from the on-off switch and turned it on normally.  It turned on fine.

Hope this works for you.