sansa fuze freezing when trying to use mirco sdhc card

Hello,

I just recieved my 8gb fuze which came with a 4gb mirco sdhc expansion card, however when i insert the card the deivice freezes and a cant do anything. As soon as i remove it the device works again.

any help as great.

   

@kinglouie wrote:

Hello,

 

I just recieved my 8gb fuze which came with a 4gb mirco sdhc expansion card, however when i insert the card the deivice freezes and a cant do anything. As soon as i remove it the device works again.

 

any help as great.

   

You are turning the Fuze off before you insert or remove the card, right? :wink:

put the card in before i start it up and as deivice loads but cant do anything, cant even turn it off normally. i have to remove the card before it will let me turn it off. the blue light is always on when the card is in, but once removed the light goes off and all works.

any ideas? 

What brand of card are you using?

sandisk, it was supplied in a box set with the sansa fuze 8gb 

Could be a bad card or a bad uSD connector.  Can you try the card in the computer?  Maybe card isnt formatted?

will try the card in the computer and hopefully it just needs formatting. but we will see.

cheers

My card (lexar, 1gig) used to do the same thing to my fuze (and cell phone), and after careful examination of the card, I noticed it wasnt really a card, but ‘two half cards’ connected by a small piece. I somehow cracked the darn thing in half! Of course now I have myself a sandisk brand 4gig that I keep docked in my fuze. I refuse to break anymore cards!

Thanks everyone for your help, just tried the card in my computer by its self and it doesnt work, the pc wont load it or reconise it. so it look like the card is poop lol.

thanks again

Message Edited by kinglouie on 03-05-2009 04:39 AM