Sansa Fuze audio Digital distortion clicks and pops?--help?

Hi guys!

  I’ll get right to the point. As far as I can tell I have a revision 1 4gb fuze which means i just upped from .11a to .22a firmware. I got giddy when I read that the Cracking/popping issue(128/vbr) had been covered! I LOVE LOVE LOVE my Sansa with exception of this issue! So I upgraded!..IT STILL CRACKS AND POPS!! I may even say worse than before! To be specific, I will be listening to a song,it sounds fantastic, but  2-4 times thruout the song I will hear some sort of digital distortion,  like a poping or a shrill squeeling, only for a millisecond, but its enough to drive me absolutly nuts! This does not happen on any of my cellphone, computers or other playback devices, even a friends Ipood!..what’s the verdict on this? do I have a dud? Am I doing something wrong? I have used WMP to transfer the albums as well as just drag and drop. Both methods have the issue.

Anyhow, I have done everything! I have seated the headphones\casette adapter\aux jack in the socket, I have changed the phones adjusted the volume to normal,with no EQ, all the “remedys” I found thruout the net… it’s just no go! i’ts not your normal fuzzy crackle as if the cord is loose, i’ts more of a digital sound/pop and it happens whether it is totally stationary or while im moving around… really kind of frustrated,and Disapointed i thought for sure this .22a would solve it.

Like I posted before… Does this distort happen on every song? If so Then I would say there may be a defect either in your sync process or your player. IF the distort only happens on certain songs what do they have in common (Age, band, album, format, Genre, etc)? When I first upgraded to .22 I also had this issue, mine was because the Fuze could not handle the massive bandwidth and volume of some of my music (Mostly Speed Metal, Thrash, and Some Really Heavy stuff) What I had to do was make my music more useable by turning the songs down (The track on my computer) and changng to a lower bandwidth mp3, and then resyncing my files.

Most recent Coldplay-yellow  track/album is encoded @320kbps and all pop and click.Its a pretty mello album.

Do the same problems appear when playing these MP3s on your PC?

What programs are you using to rip CDs and encode MP3s?

OK Coldplay Yellow, Mello Yes Bass Heavy tho… Is that the only track that does it? Or is it completely random? Try Reripping at a lower bitrate try 192. Lower Quality but it may fix your problem

It could be a matter of over-modulation, but from what you describe, I really doubt it. If they are .mp3 files you can adjust & compensate for this with a free program, MP3Gain. You can set whatever db level you want to be maximum. 89db is default but I think that’s a bit on the low side and set mine at 94db. Still most CD’s I rip are at a minimum of 97 to well over 100 resulting in severe clipping and distortion. The program adds the playback settings for the track into the ID3 tag that’s already there, so it doesn’t modify or change the file at all. Just the way that it’s played.

Have you tried re-ripping these affected tracks? You might also drop down to 256 kbps. It’s still high quality. It’s what I rip at in .mp3 format and I have no problems other than an occasional hiccup where I have to re-rip it.

One other thought, does this happen when the backlight goes off? If so, does it change and play normally if you move the scroll wheel and the backlight comes on? There was an issue like this that affected high bit-rate files, but that was supposed to have been fixed in the most recent firmware update.

Glad to see you got that giddiness under control. :wink:

For the most part I rip my music with Vista Media Center or Media player.(one in the same) and all my personal rips are mp3/256kbps/Non protected I don’t really seea reason to go higher. I have a Recent rip of the Home Alone soundtrack, which is at 256kbps and it definatly hiccups as described. Other mp3 that i have downloaded from other sources i can’t be too sure. i have an extensive Movie soundtrack collection, i could not even imagine going thrugh and re-encoding them all…Sigh… it happens with and without the backlight on my backlight is off most of the time anyway but i was sure to keep it onfor a test and sure enough…the odd thing seems to be that the distortion happens in the same spot on the track on the sansa but on my wm6 phone,my blackberry pearl and my  samsung phone i never hear this distortion, nor does it happen on my pc or my laptop. this is why im soo confused! 

Tapeworm, i will be testing mp3 gain and i will get back to you with the results, thank you soo much for your help thus far, this forum seems to be more of a help than others i have experienced!


  1. Try formatting the player from the player’s settings menu (will wipeout all content on the player). This will optimize the block size during format. Do NOT format from Windows!

  2. Try pulling the headphone plug out about .5-1mm. Many players have had bad headphone jacks that create a short or semi-short when inserted fully. Will cause a ticking sound. These players should be returned under warranty.

Hi 14124all,

     I Thought of that too, so I cleared the unit of SD card and did a format from within the sansa, and still an issue.

I have a hard time believeing its a defect with your player unless like 14124all said it is in the headphone Jack. If it were a player defect it would probably be a nonstop thing not just once and a while. How are you adding to your player (You may have mentioned this before)? You said earlier when you listenend to the files on your pc you dont have issues, but did you listen via your headphones, or your speakers? You can sometimes hear things in headphones and not speakers. So Try that. I would guess at this point it is a sync issue especially if you are using WMP or Vista Media to add. If you are try drag and drop if you are using Drag and Drop try WMP.

Yeah im with you conversionbox, I think the likleyhood of it being defective is less than the mp3 irregularity—However still quite annoying! I do infact listen to my music via a set of wireless 900mhz full ear headphones without error in both winamp and media player/center. Ive added music to the Fuze with both direct drag and drop and syncing with media player methods—both options cause the issue.



Ive asked this before but i didnt see a response. Does this distortion issue happen on every sinlge track? If not is there something in Common with the tracks that distort (The way they were added)?

im sorry Conversion, yes, if it happens in one track it goes thruout the album.

Try another album…same thing? How was the album in Question Addesd?

In my tinkering i have done both for thie same albums i tried with drag and drop and on sync with WMP…same result. all with the same albums.  I am shocked to be the ONLY one having this problem…

And you re ripped earlier in the night? Things seem to be pointing more and more to a defect somewhere…Have you tried Alternate USB Ports? I would guess you only have one Connection cable, So check that out for dust or lint. Did you try the reboot?  If you cant tell Im Sorta graspin at straws here… Id hate to think the solution is right under our noses but we keep missing it. 

yeah, im at the moment trying to revert back to an earlyer firmware… seeing if  the factory fw will shed any light…

usb ports, front back, no difrence. i keep a clean system. im doing an exaustive search on the interweb, i think im done for the evening… thanks for your efforts thus far, lets hope i can find a resolution tomorrow.

  1. Verify that a mp3 track plays fine on the computer.

  2. Copy same track to Fuze.

  3. Track plays bad on Fuze.

  4. Copy bad track from Fuze back to computer (in a different folder from original track).

  5. Playback bad track from Fuze on computer.

6a. Track plays fine = problem with Fuze playback (hardware or firmware).

6b. Track plays bad = problem with file transfer to Fuze (hardware or software).

I too suffer the same problems with mine, clicks, jumps and crackles. Headphone jack position makes no difference, appears to be come more acute with the more data in memory. Reformatted and loaded good proven tracks back into it and still the same thing.

Going to dump mine unless I can find a solution.

Not Happy

Try updating or reloading the firmware.

Otherwise something very unusual is going on.