Sansa Fuze 8GB Won't turn on

Hello there~

First off, I’d like to say that I see that there are many of these topics, but as they’re all fairly old, and nothing I’ve tried from them is working, I started this.

Now, onto my problem. My Fuze is almost two years old, I’d say, and today, I plugged it into my little speaker, which has the same headphone jack as… Well, everything. It’s turned on fine, then just kind of died. It didn’t turn off normally, and it just won’t turn on now. I’ve tried the “Soft Reset” and the “Hard Reset”. Is there anything else I can do?? Please, help!

That is the same thing that happened to my this afternoon!  I had mine plugged into the charger and wall outlet as I was listening to music from external speakers plugged into the headset jack.  Then it just shut off.  I can not turn it on.  I tried to plug it into my computer and the computer tried to recognize some “new hardware” but fails.  So it appears that it is still “somewhat” alive.  Now what?

1 Like

Yeah, when I plug mine into the PC, it just… Doesn’t do anything. The computer doesn’t even realize that it’s plugged in. I’ve yet to figure it out. :womansad:

@squishyolive wrote:

I’ve tried the “Soft Reset” and the “Hard Reset”.

I am not aware of 2 different reset procedures on the Fuze. What exactly do you mean by “Soft” and “Hard” reset. It might help to describe exactly what you’ve tried.

I had the same problem as well.  pissed me off.  the thing quit out of the blue and was dead as a rock. really bad design on Sansa’s part.

after searching the interwebs:

Hard reset -> hold power button down for at least 20sec and release

give it a minute or two to regain consciousness.  lovingly press the power button for a few seconds and pray for a miracle.

here’s where i did a “menu” factory reset and then reformatted the device.

works fine now - better sound than the clip, but a lot more slippery.

good luck!

@shushmar wrote:

 

here’s where i did a “menu” factory reset and then reformatted the device.

 

FYI - This does nothing except reset your ‘personal’ settings. It will not ‘fix’ anything.

Brand new out of box. purple fuze. Plug in and charge, Sync the library from my computer, Unplug and try to turn on and it says loading for about 10 seconds then goes blank and starts over. (ie) it will not boot.  

Call 1-866-SANDISK. You shouldn’t be having this problem with a new unit.

Though my guess is that what’s happening is that it’s running into something from your library it can’t read.  For instance, if there are giant embedded images in the tags, or long comments, or foreign characters, the Fuze’s tiny brain may not be able to handle them.

If you can connect to the computer again, take the whole library off and send it over in smaller chunks. That will help you find the problem files.

When the Fuze loads after you have added or removed music, it reads the ID3 tags, the electronic labels of the files, and makes a database: Artist, Album, etc. If it stumbles over a tag, annoying things happen.

I run all my albums through mp3tag to make them Fuze-friendly. It’s a free program.

Install  mp3tag and have it add itself to context menus. (checkbox during install)

Change the  default under Tools/Options/Tags/Mpeg to  Write ID2v2.3 ISO-8859-1, the Fuze’s favorite format.

Highlight them all  (in correct order, top to bottom) and under Tools, use the Auto-Numbering Wizard to Add leading zeros.  Leading zeros will give you 01, 02, 03 as track number and make sure they play in order. It will also change the tag version to ID3v.23 because that’s how you told it to save them.

Under View, highlight files that might be giving you a problem and see if the album cover is imbedded. You don’t need the album cover in every file–just in the same folder, named, folder.jpg or album.jpg (sorry, .png or other graphic formats don’t get displayed by the Fuze). If you highlight all the files and the cover appears, click on the little floppy disc icon, and mp3tag will store one in the album folder as folder.xxx in the same image format (hopefully .jpg). Then click the X to take the images out of the tags. It will make the Fuze load much faster. 

It takes just seconds per album, but if you have  a big library that will take some time. See if you can isolate the problem files and just fix them–either before you send them over or in the copy that’s on the Fuze.

Once you’ve done your initial major  loading of the Fuze, you’ll probably just be moving a few albums at a time, and at that point the mp3tag step is easy. Ideally you shouldn’t have to do this, but it’s the downside of the Fuze trying to handle many file formats, and the fact that mp3 tags aren’t all standardized. There’s human error, too–people dump a lot of useless junk into some ID3 tags, and the Fuze dutifully tries to read it all.

B-R, I don’t think that’s the issue. I once copied a bunch of songs (one of them had lyrics in the tag) on my Fuze, and that caused the device to freeze while refreshing the database. It did not randomly shut itself down. For this kind of problem, I’d have to assume it’s a problem with damaged/corrupted firmware. I would go to the firmware page, and do the manual “update” method, even if you already have the newest firmware. Hopefully, that will fix the problem. If not, you may, assuming your player is still under warranty, be able to get a free replacement .

Good luck everyone.