sansa clip volume

I just got a sansa clip yesterday, and the volume was fine when I first turned it on.  But then a couple hours later, I turned it on again, and the volume even on the very lowest setting is really loud.  I can’t figure out how to turn it down.  Someone help me!

Make sure you have version 20 firmware installed.

should that have already been installed when I bought it? or should i take the thing back?

SanDisk continually issues updated firmware.  This is a good thing.  Your player was shipped before the latest upgrade in February.  This is normal.

Simply update yours–it will take 2 minutes.  Read the stick thread at the top of the forum.

I followed the directions but my version is still 1.01.18 or something like that.  Do I do it right?  Here’s what I did.

  1. Extract the file for the US

  2. Save to a folder on my computer

  3. Drag and drop file onto folder under “Internal Memory” on Sansa Clip

  4. Disconnect Sansa Clip

  5. Turn off power

  6. Turn power back on

  7. Verify under “System Info” which version it is

Here’s the difference: 

  1. Double click the Internal Memory to open it up (files will be visible, this is MTP mode).

  2. As you drag and drop the m300a.bin file to this folder view, be sure it transfers there.

  3. As you disconnect the Clip, “Firmware Upgrade in Progress” will display on the Clip, confirming that the process is complete. 

Continue as you described, checking the loaded firmware version.


Bob  :smileyvery-happy: 

it did transfer there, but when i unplug it, it doesn’t do anything.

Something is not working out correctly.  I would try it in MSC mode and see if you have better luck.

what’s MSC mode?

The search box at the top of the webpage is your friend.   :wink:

One of the 2 USB connection modes.  If you have a more recent firmware, Settings/USB/MSC.  Otherwise, put the player in hold (on switch in down position) and press the center button down while you connect the USB cable between your player and computer.

ok i tried it in MSC mode, and it still didn’t work.  Where exactly do you drag the clip01.01.20a folder?

Ah, maybe that’s the issue.  If you have a new firmware “folder,” you need to unzip it, at which point you’ll have a .bin file.  Then, in MSC mode, drag that file to the same top level of the Clip’s folders (Music, etc.)–not into one of the folders, but at that same level.

never mind.  I finally figured it out.  Thanks for your help!