Sansa Clip - losing chapter track marks within audible audio books

Hi there

When I first got my clip the audible books I downloaded displayed with multiple tracks within each file which was great for navigating around from chapter to chapter. However, for some reason I can’t work out, this no longer happens - the tracks show as 1/1 rather than 1/15 for a book divided into 15 tracks. It’s not a problem with the audio book files, as the same files that used to display with chapters don’t do it any more.

I wondered if it might be connected to a firmware update which I did at the time (from whatever it came with in the box to 2.1.32) - it coincided with the appearance of a sub-folder within audiobooks called “audibles”.

I’ve tried: updating firmware, initialising settings, reformatting, changing USB mode, changing sync software (audible manager/WMP/zune). Can’t see anything in the manual or forums on this issue  so am at my wits’ end!

Can I revert to an earlier version of the firmware to see if this fixes it? Any better suggestions?


You might try using the other folder. Mine has both audiobooks and audio plus music. I posted a query as to what audible does and it was suggested audible is for stuff downloaded from The manual is strangely silent on the subject.

I suspect the update might have added support for more file types.

Did you turn on the Chapter Mode? 

On an Audible book press the down arrow bringing up Audiobook options

Select Chapter Mode on

Press Menu key to back out

If you format or make other major changes you have to reset the power mode from 1-5 minutes AND the Chapter Mode.

Hope this helps,

Donna in AR

Donna, you’re a star… this (Chapter mode) is exactly what the problem was .

many thanks