Sansa Clip died during workout and now won't charge/turn on

HI,

I bought a Sansa Clip 4Gb in February 2012.  It has been working perfectly until yesterday when it died on me during a workout at the gym, with about 75% battery remaining.  I plugged it into the wall to recharge it but noticed that the screen didn’t come on, like it does normally, when i plug it in.  I tried swtiching the plug, and the USB connector, to no avail.

I left it overnight and nothing.  I’ve just tried plugging it in via the USB to my computer, and my computer has come up with an error Code 43 on the devce.  I have tried holding down the power button for 1 minute on teh Sansa, holding down the ‘enter’ (middle) button for 30 seconds,  I have even tried holding down the middle button whilst simultaneously plugging the USB into my computer (all various tips from other forums).  All have no luck.

I have even attempted to reformat the device (through my computer) but when it comes to it, my computer tells me it’s unable to format.

Is this the end for my Sansa?  I can’t believe that it would die after just over 2 years…I don’t have any of the paper work anymore so can’t tell whether it’s even still in warranty??

Thanks in advance for any thoughts… :slight_smile:

I’m sorry to say, it’s only a 1-year warranty in the U.S., 2 years in the EU . . . .   :frowning:

oh that sucks! Sneaky thing waited until after the 2 years!!

Oh well, Shopping for anther mp3 player it is then…

Thanks!

Now, the good news is, you may be able to find another Clip player on the cheap . . . .

ooooh i’m all ears…where and how?!  :smiley:

A search engine is a good thing.   ;).  Currently:

New 4GB Clip Zip at around $33, various colors.  (Reburbs also available for a bit less.)

http://www.amazon.com/gp/product/B005FVNGRS/ref=olp_product_details?ie=UTF8&me=

8GB Clip+ refurb, at around $30.

http://www.amazon.com/SanDisk-Sansa-Clip-Player-Refurb/dp/B003ZUGKHY

http://www.amazon.com/gp/product/B00BJNHGRM/ref=pd_lpo_sbs_dp_ss_3?pf_rd_p=1535523722&pf_rd_s=lpo-top-stripe-1&pf_rd_t=201&pf_rd_i=B003ZUGKHY&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=1KN0V5NK6ZA8QBSRXRB7

(Note that the second above is a bit more, but includes a flash drive and card reader.)

ahhh, there was me thinking you miht have been referring to some sites with deals etc ha ha

have had a look at those, not exacly what I wanted but I did use good old Ebay and have found my model on there for £29 (a 4gb Clip + in white - very rare by the looks of things) so thanks for the ideas!

Hi! I have two of sansa clip+ 4g with same symptoms

fdisk shows:
Disk /dev/sdb: 32 MB, 32096256 bytes
1 heads, 62 sectors/track, 1011 cylinders, total 62688 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Any ideas? There is some way to check if the battery is a reason?

Thanks

Why are you using partition commands? It’s probably a very good way to mess things up badly.  

You may be looking at the hidden partition where the firmware stays. 

Can you turn the units on? What does Settings/System Settings/Info show? 

I used it only for reading the partotion table.

No, i can’t get any reaction from them.

Try charging them slowly, like from a laptop USB port. If you can’t get them to turn on, everything else is irrelevant. 

Do they show Writing and then Connected when you connect? Do you have a different USB-to-miniUSB cord to try them with? 

No, they don’t show anything. Yes, tried different wires.

I’m surprised your computer could read them at all if they aren’t waking up. I’d suggest trying a different computer and bringing along a cord or two, but they may just be dead. 

Tried different compuers, OS’s, cords, batteries, wall-chargers. Didn’t spot any difference.

Unless they are under warranty I would suggest a respectful farewell. 

I also had simar experience with about 3 different Clip+4Gb all failed after a few months getting into a loop of continously restarting “SanDisk” and “flower symbol” and never managing to start or be recognised by the W7 PC. This looks like a common systems fault

A few months puts them under warranty. Contact SanDisk.  

I use Windows 7 Pro with 3 Clip+ with no problem. So, “common,” I don’t think so.