Sansa Clip 2 GB

Ich habe bei meinem neuen Player das häufige Problem, dass der Rechner ihn nicht erkennt, weder im Arbeitsplatz noch über Windows Media Player.

Mein größtes Problem ist, dass der Lösungsansatz über Einstellungen- USB- MTC oder so ähnlich nicht funktioniert, weil ich gar keinen Menüpunkt USB habe…

nur EQ, Strom, Display, Sprache, FM-Einstellungen, Lautstärke, System Info, Alles zurücksetzen, Formatieren, Press an Hold.

Und nun ?

Danke für Tipps,

Gruß

Sanser71

Hi

Habe auf dem SanDisk KB einen Artikel gefunden der eventuell hilft.

    Antwort   Die häufigste Ursache dieses Problems ist eine veraltete Version des Windows Media Player oder eine Version des Windows Betriebssystems, die vom Sansa Player nicht unterstützt wird.

Der Sansa Player unterstützt Windows XP SP2 und Windows Vista und höher. Wenn Ihre Betriebssystemversion vom Sansa Player unterstützt wird:

LÖSUNG 1: Laden und installieren Sie die neueste Version des Windows Media Player.

LÖSUNG 2: Sollte das Problem weiterhin bestehen und Sie Windows Vista ausführen, wenden Sie die folgenden Hotfix an: KB940199

LÖSUNG 3: Sollte das Problem weiterhin bestehen, laden Sie das MTP Porting Kit herunter und installieren Sie es:

LÖSUNG 4:  Wenn auch das nicht hilft, versuchen Sie, Ihr Gerät im MSC-Modus an den Computer anzuschließen.
View/c200:  Schalten Sie das Gerät ein und halten Sie die Rücklauftaste gedrückt, während Sie das Gerät an den Computer anschließen.
Fuze/e200:  Gehen Sie zu Einstellungen > Systemeinstellungen > USB-Modus und wählen Sie MSC
Clip:  Gehen Sie zu Einstellungen > USB-Modus und wählen Sie MSC.

MFG

hast du die neueste firmware drauf? z.Z. ist es V02.01.32F

Ich habe noch folgende Ergänzungen: 

Die aktuelle Firmware ist V01.01.11F. Mein Betriebssystem ist Windows XP Servicepack 3. Als Windows Media Player habe ich die Version 11. Beim Einstecken in den USB Port wird der Sansa Clip nicht erkannt, schaltet sich jedoch ein (vermutlich Play Mode). Er wird auch nicht im Gerätemanager angezeigt. Eine Firmewareaktualisierung ist mir nicht möglich, da der Firmwareupdater nicht ohne Geräteerkennung funktioniert. Im Menü unter Einstellungen finde ich keinen Punkt, wo ich den USB Modus verstellen kann. Die Umgehungslösung, Lock-Verriegelung sowie Cursor (äußerer Ring) nach unten gedrückt halten und danach in USB einstecken, funktionier auch nicht. Ich erhalte lediglich das Schlosssymbol kurz angezeigt.

Für weitere Tipps bin ich sehr dankbar !

Hi 

wie lange haelst du die tast gedrueckt wenn du den player anschliesst der player muss echt in den MSC modus gezwungen werden.

Wenn es aber echt nicht geht wuerde ich den support mal anrufen und anfragen ob die den vieleicht austauchen da das problem echt nur am USB modus vom player leigt.

SanDisk Support
(49) 695-0072-840 

Hoffe die koennen helfen

MFG 

Hi

du hast die 2 version von Sansa Clips.

MFG 

Hallo miteinander,

genau das gleiche Problem habe ich auch . . .

Sanser71, hattest du schon irgendwie Erfolg? Zusätzlich habe ich jetzt das Problem dass mein Akku alle ist und ich den Player nicht mehr

laden kann, somit habe ich keine Möglichkeit Einstellungen am Player selbst vorzunehmen . . . der Player schaltet sich aufgund der zu

schwachen Batterie sofort wieder aus . . . 

  :manmad:

Hi deluxe_music.

Bei dir hoert es sich eher an als ob du einen Schlechten Akku hast da der Player ueberhaupt nicht mehr laedt. 

Ich denke mal das der ausgetauscht werden sollte.

MFG