Sandisk Ultra micro SDXC 64GB stuck in write protected or dirty volume

my micro sd is stuck in write protected mode 

when use 4 diffrent adapter and make sure the lock is off  but it still in write protected mode

i try to format it and it say “windows is unable to complete the format”

then i dig around on the forum and i found a link to a sdcard formatter so i download it try it and when i say

“The Memeory card is write-protected please realse the write protect switch.”

but it switch is already release so i try it agian with the other adpters i have i get the same thing so i move on  the next thing

so when ever i try to add a file it give me

“Error 0x80071AC3: the operation could not be completed because the volume is dirty.please run chkdsk and try agian”

 so i ran chkdsk  and that gave  this

the type of the file system is exFAT.

volume serial number is *********(i dont know if i should gve that or not)

windows is verifying files and folder…

file and foldaer verification is complete.

the volume has been successfully checked,but windows was unable to mark volume as clean.(i think this is the problem)

windows has checked the file system and found no problems.

and then show me the total disk space and how many files,indexes,bad sector,use by the system and availeble on disk

but i think the problem is the dirty volume and i have no clue how to fix that.

if you guys can give me a solution i would be  most greatfull 

thank you very much

It sounds like your card is faulty as according to Sandisk here, when a component on the card fails it switches to a read only mode:

http://forums.sandisk.com/t5/Mobile-memory-professional-cards/Sandisk-Ultra-64GB-can-t-be-formatted-or-permanently-altered/td-p/303089/page/3

I’m having exactly the same problems as you with a Sandisk 128GB micro SDXC card, Windows keeps claiming the card is showing errors but can’t correct them - I can’t write any files nor delete them or format the card so it seems it has failed. 

John 

Had the same problem, discovered the SanDisk adapter was bad but the card was good.  Bought 2 cards at athe time so I switched adapters and everything worked fine.  Seems like the physical interface is really too light duty.

Hope this helps

Bought a new SDXC Card 64G 95 MB/s. When i formatted the card to file the Gh2 patch on it, it won’t allow me to write on it. Card is write protected. Formatted it again. Same problem. But i can shoot stills and video. Strange isn’t it. Anyone have the same problem? I use Windows 7 and tried on other machine with Windows 10 Pro. 

My problem is the same with john im having 128gb of sandisk i can formatted it

My problem is the same with john im having 128gb of sandisk i cannot formatted it