SanDisk Cruzer Micro Launchpad error 1001


if i plug my SanDisk Cruzer Micro USB flash drive to the PC and start LaunchU3.exe error message 1001 occurs,

i tested this on four totally different physical PCs and one VM, with Windows XP and Windows 7 32Bit and 64Bit. After the error message occurs, the U3 CD Drive is empty till new Stick Plugin.

Launchpad version

The U3 Launchpad password feature is enabled on the stick, so the Launchpad Update doesn’t work. :frowning:

How can i get access to my documents?


The Launchpad Update doesn’t work because SanDisk closed down the U3 website. 

The U3 CD drive being empty is strange.  I would think an AV but you said you tried 4 different pcs.  Very strange.  I don’t know what to tell you.

yes i tried 4 pcs with different Operating Systems and different Software Installation nothing was the same, no antivirus or CD Burning Software… I rote the kb article about software incompatibility issues with the U3 device but in this case it wasn’t helpful