Sandisk Cruzer 32 GB disconnected sich selber, langsam

Servus!

Ich hab seit gestern den SanDisk Cruzer USB 32 GB. Ich hab 2 Pcs mit dem Betriebsystem Vista 64 bit. Der Hintergrund meines Kaufes war meine Komplette Musiksammlung auf einen USB stick zu bringen und im Auto zu hören.
Wenn ich am Musik draufkopieren bin dauert das erstens mit ca 5 MB/sek sehr lange und zweitens hört er nach eine Weile auf zu blinken das er praktisch “in use” ist und dann kommt nach einer weile die Meldung das das Objekt nicht mehr an der Stelle ist.
Wenn man dann auf “Abbrechen” drückt weil nichts mehr passiert.
Den Stick rausgenommen und wieder reingesteckt leuchtet er weider ganz normal aber ich muss den Datenträger formatiern um ihn verwenden zu können. Dann ist natürlich alles wieder weg.
Das hab ich nun shcon zum sechsten mal weiderholt.

Liegts am Stick oder an meiner unfähigkeit? :smiley:

Grüße Hans

Hallo!

Also das ist ja witzig. Ich wollte hier nach genau dem gleichen Problem suchen und finde deinen Beitrag hier gleich mit an oberster Stelle.

Ich habe einen Sandisk Cruzer Titanium mit 8GB. Diesen allerdings schon ~9 Monate. Nun habe ich festgestellt, dass dieser eben sehr unzuverlässig ist, was grössere Datentransfers angeht.

Hier die dir wohl auch bekannte Meldung:

Fehlermeldung Windows 7

Ich benutze Windows 7 x64. An einem anderen Rechner tritt dieses Problem ebenfalls auf (liegt also nicht am PC bzw. am OS).

…oder wir sind beide unfähig :wink:

P.S: Ich habe es auch schon mit Tools wie z.b. TeraCopy probiert. Gleiches Ergebnis :cry:

Hi

Ich denke mal nocht das es an euch beiden liegt! :wink:

Sind die Cruzer in NTFS formatiert? 

Bricht er ab wenn 4GB an daten kopiert worden sind?

Bricht es immer an der selben stelle ab?

MFG

Hallo!

Egal ob NTFS oder FAT32. Problem tritt bei beiden Dateiformaten auf.

Dateigrösse ist nicht entscheidend.

Habe heute z.B. “nur” 1,4GB kopieren wollen.

Immer verschiedene Stellen.

Bereits an 3 PC getestet mit dem gleichen Ergebnis.

Ebenso egal scheint der USB-Port zu sein (vorne, hinten, am Hub, etc)

Habe noch kein Muster erkennen können.

Hi

Wow, well hoert sich an alls ob der Stick fehlerhaft ist. Wenn du es schon an 3 Verschidenen PC’s versucht hast dann wird es wohl besser sein den Stick austauschen zu lassen. 

Kontaktiere mal den Support von SanDisk

Germany (German and English)
(49) 695-0072-840
8am - 7pm local German time

MFG

Danke für deine Antwort.

Bin leider jetzt erst dazu gekommen dort anzurufen.

Laut Hotline (leider nur schwer verständlich (nicht unbedingt wegen des Akzents sondern akustisch)) ist dieses Problem nicht bekannt und ich habe erstmal eine Fall-Nummer bekommen und man wird sich bei mir via E-Mail melden.

Ich werde berichten.

Ok gebe mir bescheidt was dir gesagt wird.

MFG

So, man hat mir nun eine RMA-Nummer gegeben und mein Stick ist heute auf den Weg nach CZ gegangen.

Mal sehen, wie lange der Austausch dauert.

So, hier nun die versprochene Rückmeldung.

Mein Austausch ist soeben eingetroffen:

 H2testw meldet folgendes:

Achtung: Nur 7649 von 7654 MByte getestet.  
Fertig, kein Fehler aufgetreten.  
Sie können die Testdateien \*.h2w jetzt löschen oder nach Belieben  
nochmals überprüfen.  
Schreibrate: 10,5 MByte/s  
Leserate: 23,1 MByte/s  
H2testw v1.4

 Abgeschickt hatte ich meinen Cruzer am 06.01.2010 und heute (15.01.2010) Ersatz bekommen.

Bis jetzt ist der Fehler nicht wieder aufgetreten.

Hoffen wir das Beste…