Rhapsody 6 won't see my Clip Zip, but Rhap 4 did.

I was trotting along fine with my new Clip Zip and the old Rhapsody 4. They force me to upgrade and now Rhapsody 6 doesn’t see the clip zip. The PC see the player, Windows Media Player see the Clip zip. Everything see the player but the new Rhapsody 6. Rhapsody is of course no help. They just said reboot. Jeez. I mean really ? I tried deleting the device from device manager. I tried uninstalling and reinstalling Rhap 6 several times. The zip is set to MTP. Nothing works. Any suggestions ?

Did you re-authorize the device with ©Rhapsody after the upgrade?

The software doesn’t SEE the device. Therefore it can’t authorize it. Windows sees the device. Every software sees the device except Rhapsody. THe old Rhapsody saw it. The new Rhapsody doesn’t see it.

I have just installed the new Rhapsody 6 client. They have borrowed quite a bit from the Rhapsody App for Android, it’s a very nice interface, with a few kinks in the works for those of us who have used Rhapsody for many years.

I have learned to work with the Rhapsody 4 client for the past few years, a welcome improvement from its earlier genarations. Today, I tried clicking on the pop-up invitation to install the new R6, and I ran into a few amusing kinks in that process.

You mention that you “had to upgrade to the new version”. At least in my case, after the automated link didn’t work, I upgraded the Microsoft .NET framework and a few other items, then found a download link after poking around a bit. The installation is a “stand-alone” one that doesn’t overwrite the Rhapdosy 4 client installation or its library. Check if you still have the Rhapsody 4 client on your desktop.

I have two Rhapsody shortcuts on the desktop, and yes, they both had the same new stylized Rhapsody icon. I renamed the new one “Rhapsody 6”. The shortcut under the Win7 Start Menu still loads the old Rhapsody 4 client, at least it does on my machine.

Check that your device is still communicating in MTP Mode, especially if you are using it with Rhapsody subscription tracks.

If I get a free moment here, I’ll try switching the device to MSC and will see how it goes. You can only transfer non-protected or purchased tracks in this mode.

Bob

Thank you for you response. The Rhapsody 6 client would not install unless I uninstalled Rhapsody 4. Rhapsody 4 had already deactivated the Sansa device so I could not download to anymore. I had to upgrade. However I do know that the library remained intact. I did upgrade the .NET to the proper version. My device is set to MTP mode. I have uninstalled/reinstalled Rhapsody 6 many times after upgrading the .NET framework and nothing. And still Rhapsody does not see the device. Rhapsody 4 worked fine for many years across several Sansa devices with no problem at all. As soon as I am FORCED to upgrade, there is no device to be seen. The operating system does see the device. Windows Media Player sees the device. Every software sees the mp3 player except Rhapsody 6. I contacted Rhapsody and of course they said “reboot” and that would fix it, which of course was a laughable response. If you have any further ideas, I would welcome them.

Hi, 

Im having the same exact issue. Ive been using Rhapsody for years and years. Ive had no trouble with the last version, Rhapsody 4, it recognized evrything just fine. I used to use a Creative player, had no issues, that broke and I just bought a little Sandisk clip. Same thing happened where I was prompted to upgrade to Rhapsody 6, so I did so. It did not however make me unistall version 4, so I still have that as well. So now, Rhapsody 4 will reognize my Sandisk clip, but wont allow songs to be dropped on to it and Rhapsody 6 doenst even recognize it at all, so frustrating. Ive seen on some forums that it something to do with Windows 8, which Im running 8.1. Im seeing that some people are getting it to work on Windos 7. What version of Windows are you running? 

Thank you for your response. I am running Windows 7. Any further input would be welcome. Certainly Rhapsody is no help. No matter how many time I write and complain, nothing.

Hi Ron…I am in EXACTLY the same boat.  I have been going back and forth with their horrible customer support for the last month.  I loved Rhapsody 4 but this new version is an absolute joke.  I have been trying to find any comparable music service to get away from this garbage but no luck so far.  Phone calls…No help.  Emails…No help.  I just dont understand this.  I hate quitting Rhapsody for the variety and the fact that I was able to still use an mp3 player with them but I guess there isn’t much of another choice at this point.  Please keep me posted if you figure it out.  I promise to do the same.  al6179

Thanks for your input al6179. I have been with them since they were MusicMatch so many years. I was delighted with their service for 15 years. I have also tried to find alternative music services but to no avail. It’s such a pity the new software sucks. I will keep you advised if there is any change on my end, and you do the same. So sad to see a company fall from grace after so many years of excellent product and service. Ron

Same problem here.  Rhapsody did respond to my email (and cancellation since I cant use it anymore) with this:

For v6 unable to authorize. Sorry, we are aware of this issue and our engineers are working on it. Also we have received few emails reporting the same issue.

At present, I don’t have an ETA on when it would be resolved and I hope it will be resolved at the earliest.

Our development teams are working to prevent the problem from occurring again. Please accept our sincerest apologies for any inconvenience caused by this issue.

My problem is not that a device won’t authorize, the V.6 never sees the device to begin. Authorization could only occur of the software sees the device, which it doesn’t.

I was having the same problem on the computer that I typically use for this, which runs Windows 7. I tried plugging it in to a second computer I own, which runs Windows 8.1. Sure enough, it worked. And now it appears in the Rhapsody player and syncs fine.

Notably, on my computer that runs Windows 7 I was unable to authorize that computer. But I was able to authorize the computer that runs Windows 8.1.

I was told to re-format my device first, which I did. That obviously didn’t help for the Windows 7 computer. I don’t know whether that would have been necessary for the computer running Windows 8.1.

Thanks. I was thinking about buying a Dell laptop since they are only $250 right now for a simple one. I know they run 8.1. Maybe that’s my solution. Thanks for your comments.

Hi Everybody. I am new on here and I just wanted to let you know that I’m running Windows Vista and I am having the same issue. I have 2 Sansa MP3 players - the Fuze+ and the cllip- both are recognized by rhapsody 4, windows media players, etc. but neither is recognized by rhapsody 6. I’ve tried everything that the “help team” has suggested but nothing works.