Repeated Media Converter crashes

This must not be my day. Not only has Media Converter failed to perform, but my lengthy post on this matter got eaten by the Cyber Monster.

I want to load some mp4 files on my Fuze. This is supposedly a supported format, but when I did the drag-and-drop approach, I was alerted that this is NOT a supported format. Sure enough, the file was not recognized in the menu.

I downloaded the latest build of Media Converter. That worked fine with a small video of 2.66MB. Then I tried the “real” one of 159 mb. I have acres of storage on my hard drive and 2.58 GB free on the Fuze. Space should not be an issue. But … MC stalled out at 58% / 27% each of the half dozen times I tried.

To be sure it wasn’t the file, I reinstalled MC and tried another mp4 file of similar size. This time it stalled out right away after I cliciked Convert.

I’m running the software on a Windows 7 64-bit machine. For whatever it may be worth, the Event Log reads:

Log Name:      Application
Source:        Application Error
Date:          7/23/2012 5:11:10 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Sammy
Faulting application name: Sansa Media Converter.exe, version:, time stamp: 0x4c85859c
Faulting module name: CoreAudioToolbox.dll, version:, time stamp: 0x4f3a0dc9
Exception code: 0xc0000005
Fault offset: 0x003339a9
Faulting process id: 0x18b0
Faulting application start time: 0x01cd6916d6d2d7a5
Faulting application path: C:\Program Files (x86)\SanDisk\Sansa Media Converter 2\Sansa Media Converter.exe
Faulting module path: C:\Program Files (x86)\Common Files\Apple\Apple Application Support\CoreAudioToolbox.dll
Report Id: ece2eafd-d50a-11e1-bcbf-ac8420edd697
Event Xml:
<Event xmlns=“”>
    <Provider Name=“Application Error” />
    <EventID Qualifiers=“0”>1000</EventID>
    <TimeCreated SystemTime=“2012-07-23T21:11:10.000000000Z” />
    <Security />
    <Data>Sansa Media Converter.exe</Data>
    <Data>C:\Program Files (x86)\SanDisk\Sansa Media Converter 2\Sansa Media Converter.exe</Data>
    <Data>C:\Program Files (x86)\Common Files\Apple\Apple Application Support\CoreAudioToolbox.dll</Data>

I’ll appreciate any help anyone can give and hope this post goes through!

Do you have a Fuze, or a Fuze+ ?  The newer device is quite different with video.

The Fuze Plus uses the Freescale processor, and can handle video transferred ove using Windows Media Player, much simpler.  The original Fuze (with scroll wheel) uses the AustriaMicrosystems processor, and requires a specific container for the video.

If the Sansa Media Converter is hanging up, you can switch to the video4fuze  application mentioned here on the forums, it does work quite well.

I have always had reasonable luck with the Sansa Media Converter for the original Fuze and e200 devices. I like to use AnyVideoConverter to convert any videos that the SMC has problems with. I convert the original to basic avi  video, then rerun the SMC.

I haven’t used the Sansa Media Converter in the 64 bit environment. Can you try running in compatibility mode as WinXP?

Bob  :smileyvery-happy: