ReadyCache does not cache anything

I just bought a ReadyCache and installed it into my Windows 8 machine.  The software (1.2.1) says it’s “caching…” but never loads anything into the cache - stuck at 0.07 Gb.  I then tried installing it into my other PC - Windows 7, and it has the same results:

ExpressCache Command Version
Copyright⌐ 2010-2012 Condusiv Technologies.
Date Time: 10/3/2013 20:29:28:511 (XANADU #2)

EC Cache Info

Mounted : Yes
Partition Size : 29.82 GB
Reserved Size : 3.00 MB
Volume Size : 29.82 GB
Total Used Size : 76.50 MB
Total Free Space : 29.74 GB
Used Data Size : 0 Bytes
Used Data Size on Disk : 68.00 MB

Tiered Cache Stats

Memory in use : 0 Bytes
Blocks in use : 0
Read Percent : 0.00%

Cache Stats

Cache Volume Drive Number : 2
Total Read Count : 118196
Total Read Size : 3.10 GB
Total Cache Read Count : 0
Total Cache Read Size : 0 Bytes
Total Write Count : 81902
Total Write Size : 1.41 GB
Total Cache Write Count : 0
Total Cache Write Size : 0 Bytes

Cache Read Percent : 0.00%
Cache Write Percent : 0.00%

With the first PC, I ran a bunch of programs repeatedly over several hours and reboots, and nothing ever cached. 

Any idea what’s going on?

The current version of the ExpressCache, 1.2.1, is broken. We have been waiting patiently for an update.

is your HDD configurerd as a dynamic disk? if you do not know can you post screen shots of disk managment? also are you using any type of HDD encryption?

Yes, dynamic disks, no encryption. Mirrored on 1st PC, no mirror on second

the expresscache software does not support dynamic disk configuration.