Read everything and still having winamp playlist problems

Hello all,

I am able to save the playlist from winamp onto the fuze but it comes up empty when I go to play it.

Ive read about being in msc mode, ive read about saving it to the music folder on the fuze (which I do) not given the option to save in playlists.

I’ve read about text editing and folder roots and that stuff is above my head, also internet explorer panes on winamp. Im afraid im an idiot.

Can someone break it down for a fool like me? How do I do this? Thanks.

Sounds like you might be populating the lists from the files on your computer, not from your Fuze. Try these steps and see if they help.

Oh I think I get it now, put the songs on winamp from the folders they are in on my hardrive and then save from winamp to the fuze.

Ill try later tonight. Thanks, hope this works.

murch wrote:

Oh I think I get it now, put the songs on winamp from the folders they are in on my hardrive and then save from winamp to the fuze.

 

No, you’ve got it backwards. You have to put the songs into the Winamp playlist from your player, not your computer’s hard drive. The paths won’t be right; that why you get the <empty> playlists on your player.

Ok. So put the songs I want on the fuze and then transfer it to winamp playlist? Think I get it now, i’ll try tonight. Thanks for holding my hand through this.

Got it. Thanks, that was pretty easy. Makes this thing a lot more fun now.

murch wrote:
Got it. Thanks, that was pretty easy. Makes this thing a lot more fun now.

Good Deal! :smiley: