Problems viewing pictures?

I bought the Fuze for my son for Christmas and I am trying to get already for him for when he opens it, but I am having problems viewing some pictures that I put on it for him.  When I try to view the others I receive this error: unsupported media format, all the pictures are jpg’s. I went in and deleted all the factory pix, music etc, I accidentally deleted a folder called Thumbnails - would that have anything do with it? Or could it be that I named it on the Fuze and not on my computer?

Please Help!


To transfer photos to the Fuze, the Sansa Media Converteris needed.

Open the converter, plug in your Fuze (I have been successful opening the SMC with the device already connected as well), and drag and drop your photos to the application.  You can edit them as needed, then press the “Convert” button to send the photos over to your Fuze.

Bob  :smileyvery-happy:

I have two Sandisk Fuzes both have v.02.03.33A fimware.  I can’t use the mediaconverter because I run linux but I found an application called video4fuze that can convert videos and photos into a format the fuze can handle.  Anyway it worked on one of the fuzes but not the other.  I had about 5 jpg images.  All 5 converted and worked on one of the fuzes, but, only two worked on the other one.  As I mentioned they both have the same firmware???

Any ideas?