Problem with video conversion....

Hi, I just got a Sansa fuze and I’ve been searching all day to try and find the right way to put video on the player. I got this 49% glitch with wmv’s and avi’s. I tried what the person said in this forum and converted it to mpeg-1 but it did not work because apparently I don’t have the codec. I’ve looked high and low, downloaded all kinds of codecs and packages without any luck. I was wondering if any of you could recommend a free codec or tell me another way around this to get a video onto the stupid player. I’ve got a Samsung and it is amazingly simple to add anything through their media center. All the codecs are included as well. I wish Sandisk would get on the ball.

Nevermind. Video4fuze works amazingly. Look it up on Google, click on the second link, click the download, download the installer, install, convert, add to the stupid media thing, and then convert again. Worked like a charm. :slight_smile: Too bad someone had to come up with a program that Sandisk wasn’t bright enough to come up with themselves.

There is a thread on the Fuze Forum about it that has links as well. Congrats on finding a solution. Enjoy the player.