Problem since I updated firmware

Every since I update the firmware, I have had problems with my Fuze 8g.

1.  It takes forever to turn on and off.
2.  It takes a while to go to a certain track.
3.  I can not download tracks that I have bought.
4.  It now loads every picture, video and tracks automatically, when I connect to the PC.  I do not like this at all.
5.  I have formatted the mp3 and the same issues mention above occur all over again.

I received this for Christmas and had no problems with it until the I updated the firmware.  Is my MP3 fried?

No your player is not fried. My guess is that it is in MTP mode and a program like Windows media player is trying to auto-sync your content. I would first go to Settings>System Settings>USB Mode> MSC, then try it. If the same problem continues you probably need to change the settings in WMP.

Nothing is working with this.  I can not even covert a picture over I receive the following message: fail to write to Sansa player.

Windows Media will not recongize the player either.

Is there no one way to complete unstill the firmware update on the player?

I really believe that screwed this up.

Never had problems until after installing the firmware update.

Can not transfer songs over.

Try reinstalling the newest firmware manually (even if thats how you did it the first time) It is very possible that the installation didnt complete itself properly or was corrupted in the process. 

I tried manual download loan and I still have the same problem.

I am still having problems with it.  I have tried everything from doing a manual download and all.  I am really pissed off about this situation.

I guess I will have to take it back. 

If you search this forum for the Firmware from before. Then install it. See if that fixes it. If it does stick with it. If not then your problems run deeper than the firmware.

When you update the firmware it switches to MTP mode. Then Windows Media Player starts to run wild. 

Downgrade to the lower firmware following the directions for manual firmware change in the sticky notes. 

Here’s 1.01.11

Here’s 1.01.22

If you have a v2 Fuze you can Google just like I did. 

You have to change to MSC mode to do the downgrade, but the firmware change will switch it back to MTP.

So BEFORE you connect to the computer after the downgrade, go to Settings/USB mode and switch to MSC again.

I would be inclined to format the player after updating the firmware. You’ll have to re-load your content, but there was a caveat with this last firmware version where you had to format after updating to initialize the increased database limit anyway. Formatting could straighten out your other problems as well. :wink:

MTP =  Mucho Tiene Problemos.

Now I get the following error when trying to do the download manually.

Error copying file or folder:

Error copying Fuzea: Data error(cyclic redundance check).

The beauty of the AMS equipped Fuze, binary format firmware.  The CRC check means that the downloaded copy may have an error.  Download the firmware once again (be sure you have the correct revision 1 or 2 version for your Fuze), unzip it, and drop the file into the root directory.

Bob  :wink:

Message Edited by neutron_bob on 07-12-2009 04:01 PM

I have formatted the fuze every time I try to reinstall the firmware, but it is still the same.  Nothing changes.  I do not know what else to do.

I think it is fried or now the firmware out there is messed up.

My computer no longer recognizes the fuze. Maybe format the computer and reinstall everything.

I put my old sansa in and it works fine and I never did the firmware on it.  Which I definitely will not update that one.

It is so frustrating to know that something is wrong and it cannot be fixed

It may be such a thing as you got one that is defective. Return it for a new one, and if you cant do that contact customer service for an RMA replacement.

I will be returning it for a refund.

I just can not believe after 8 months of having no problems, then I do a firmware update and now there are problems.

I do appreciate everyone’s advice, but it did not work.

There is a reason these things have warranty coverage. Sometimes something unforeseeable happens, that includes a firmware update causing problems. I would try a replacement and if you still have problems then get your refund.

 I discovered another problem it does not format.  When formatting it shows it has been done, but then when I turn it off and then back on all my stuff is still there. 

I believe I may have some infected files.