PLS. Help! Power on - none functioning + Reformat from pc

Hi,

I have been trying to figure this out for 5 hours now. (clueless in computer):cry:

I have a sansa clip mp3 player 2gb. (SDMX11R-2048R-E70.)
I have this for almost a year.

My operating system is windows xp sp2 &
Media player Windows Media Player 10

I used a different usb 2.0 transfer cable to delete music files. (not the sansa USB 2.0 cable)
After disconnecting the USB 2.0 cable…no updating can be seen anymore.

When I slide the Power Button up. It didn’t start.
absolutely no power
Then slide it up again for 15 seconds…nothing.

In desperation I formatted Sansa Clip from the PC.

After reformat files in sansa clip are the following:

  • Folders for Audible, Music, Recording
  • Record Folder - FM, Voice
  • System File : Res_info; Sys_Conf
  • SDK File : version.sdk
  • I download & extract 01.01.20 firmware in an attempt to fix the "power on"problem

Used sansa updater & download Sansa Clip (version 1) Firmware 02.01.32

I put The power/reset button to lock position
Press the select (center) button on hold then connect USB 2.0 to pc until it recognizes Sansa Clip.
Connected arrow indicator appeared on sansa clip screen.
Charged for 5 hours.
Normally after disconnecting…
a updating should appear in the sansa clip screen.
This time It did NOT appear.
I slide power/reset button & hold 15-20 seconds…still no power
What happened?

Please help.

Thank you in advance

Message Edited by Nordman on 05-09-2009 05:13 PM

Hmmm, no one’s interested to help?:cry:

I have done what I can before, writing here…in the forum.

I followed some of the communities’ advice.

 

And because none seem to work, now I decided to write…in the forum.

 

I honestly don’t know, what to do more.

 

Any ideas…on what to do?

This sanclip have “served” me 9 wonderful months.:wink:

Does it mean it’s gone… 

 

Any help will be appreciated:smiley:

I am having the same problem. It is my son mp3 player and it won’t even turn on! We have only had it since X-mas. Not even 5 months. It won’t even turn on when you plug it in??? HELP???

If the file is not installing from the Sansa Updater, consult the Firmware thread and follow the directions to manually install the correct version for your device (revision 1 or 2).

For a non-responsive Clip, try holding the power switch in the ON position for at least 20 seconds (it shouldn’t take more than 30 at the maximum).  With the Clip still OFF, try plugging in to the USB port.  It should automatically power up and establish communication with the PC.

µsansa

Message Edited by microsansa on 05-10-2009 10:49 AM

Your sanclip mp3 player facing you.

- on the left side. slide down the power/reset button…all the way down(to lock position)

- connect the larger end of USB cable to computer. (computer on)

- Hold the middle round button (select button)…

- while still pressing the select button—connect the mp3 player to the smaller end the USB cable

- Keep pressing the select button/middle round for about 10 seconds.

 the computer will recognize the player.

 

SanDisk and connected should appear on the Sanclip’s player screen.

 

There you can see that the mp3 player is charging

 

I have been using my player for almost 9 months & when I disconnect it,

it shows updating or disconnecting in mp3 player’s screen.

After that, It is ready to use.

 

As   mentioned, just slide the power/reset button for about 15-20 seconds.

Your sanclip should turn on.

 

I hope that helps.

 

------

 

I hope someone out there will help me with my original post??:wink:

 

Doing a little proofreading, I spied something that might be the key.  In your original post, you show 01.01.32 and 02.01.32.

These are different versions of the firmware for physically different devices!  The Sansa will reject the firmware binary if it’s the wrong firmware family.

Perhaps, you tried to install the wrong version.  Go back to the firmware thread and try the correct version.  Let us know if you’re successful!

µsansa

@microsansa wrote:

Doing a little proofreading, I spied something that might be the key. In your original post, you show 01.01.32 and 02.01.32.

 

These are different versions of the firmware for physically different devices! The Sansa will reject the firmware binary if it’s the wrong firmware family.

 

Perhaps, you tried to install the wrong version. Go back to the firmware thread and try the correct version. Let us know if you’re successful!

 

µsansa

Dear µsansa,

Thank you for replying.
Unfortunately, due to the fact that the Sansa Clip Mp3 player has No Power,:cry:
I am unable to find what version the Sansa Clip.


I slide the power/reset button & hold for about 15 - 25; then 30 seconds.
It is just NO Power. Lifeless…Dead??
Good News though, ones connected to the computer, it happily displays life…There is Power!
Bad News ones disconnected…Power out…Dead again.


Unsure about the Updated Firmware though because:
After doing the Format then I manually update the firmware of the player.
It appeared:
Firmware upgrade in progress. (then) Upgrade Completed…01.01.32
Voila!:smiley: Some additions after the update are, such as:
-Podcast.
-Audible
-Mtable system file
-upgrade.fin FIN file


Can it be a battery problem?
What am I going to do next?


I appreciate all the help…some future help:wink:


Thanks again µsansa,…:smiley:

if you are still not able to power it on after that it is probably bad and will need to be replaced. contact tech support @ 866_SANDISK

@drlucky wrote:
@if you are still not able to power it on after that it is probably bad and will need to be replaced. contact tech support @ 866_SANDISK

Dear drlucky,

    That’s sad. On the otherhand, probably…that is the best thing to do so far.  

Thank you:smiley: