Playlist, "USB", Firmware update??? Ahh!

Hey all,

first of all I want to apologize if my English is some kind of weird. I’m from Germany and my English isn’t very good at all!

Now to my problems:

For two days now I’m trying to get a playlist on my Sansa Express. It has the firmware version 01.01.01A.

I tried the SanDisk Updater but after the installation nothing happends and when I try to open the program manually it just gives me an error.

Furthermore I dont have the USB Option on my Sansa Express and I cant switch from MSC and MTC (or whatever they are called like). So far I

can see them on my PC as an usual USB Devices (I can store music etc. by drag&drop on them). 

You may ask why I am trying to update my firmware.  It is because that  stupid playlists wont show up on the Mp3 Player. I tried to sync them with WMP11 and I also tried it with Winamp. I saved .pla and .plp files, as well as .mpu files on the player, but they just dont show up then I go to Music -> Playlists. All I can see is the “To-Go-List”… 

As I said the firmware updater didn’t work. Im from Germany and I think that I am using an European device… So I need some European files for the manuel update and I hope the playlists will work then! If not, im **** upset :frowning:

greetings from Daniel 

Just to clarify, it is showing up on your computer as an MTP device, correct?  It’s only going to work if it is, and if you’re syncing the playlists through WMP, not saving them on the player directly.

The Sansa Updater is supposed to “just work” after you install it; an icon should appear in your system tray whenever you plug the Express in.

As for the firmware, exactly which one do you have installed?  There are threads in the top of the forum that discuss the firmware update procedures and the like, so please refer to those. 

Hallo Daniel,

ich habe die amerikanische Firmware 01.01.05a installiert, steht im Forum wie es gemacht wird, danach laufen zumindest meine Playlisten vom wmp11 und das Radio ist auch aktiviert worden.

Viel Erfolg