pause and fast forward on long tracks

My audiobooks typically have 1-hr tracks.  The pause/resume feature works fine until I’m more than 20 mins into the track, then it resumes at the beginning of the track.  Likewise, the fast forward feature can only fast forward up to about 18 mins (in several taps in order to slow it down), before it skips to the beginning of the next track.  Can the 2GB Clip handle these long tracks?  It’s pretty frustrating to be 45 mins into a track, have to pause it, and then have to run it out again to that point before listening again. Thanks.

Bomag, I have played some 1-hour+ podcasts, and haven’t noticed the problem you mention. Have you installed the x.18A firmware? If you have, this might work as a workaround:

  1. Assume the audiobook you want to listen to is 1 hour long and is Track 1 and you want to get to the 45:00 point.

  2. Click >> to get to the start of Track 2. If the track is not playing, click > to begin playing Track 2.

  3. Press and hold <<. You should see the display go back to the end of Track 1 right away, then proceed to count down to the 45:00 point.

Since you can successfully fast-reverse ( << ) up to 20 minutes, and this procedure requires fast-reversing only 15 minutes, it should work. Not very elegant, but better than playing through 45 minutes of something you don’t want to hear again.

First, be sure that you have the newest version of the firmware on your clip.  You can check that out by going (on the Clip) to settings > system info.  Do you see the Version?  The latest is V01.01.18A (US). 

If you have an earlier version, update using the Sansa Updater.

I have many long podcast files, and sweeping through them is easy  with the new firmware.  Included is an improved FF / REW function.  Originally, the clip “crawled” forward in a linear mode.


Message Edited by neutron_bob on 01-21-2008 11:00 PM

Thank you both.  It works great now with the new firmware.