OK, I have officially *had* it! (e280, clock radio, and now dock)

I’m going to put in another trouble ticket, as my problem has spread.

http://forums.sandisk.com/sansa/board/message?board.id=e200&thread.id=29319&view=by_date_ascending&page=1

I have really, REALLY had it.  There’s probably going to be some smashed eletronics involved.

I ordered a dock (made by Sansa) for my original e280 (the one that ceased playing nicely with the clock radio).  Hooked it up to the stereo and power, put the e280 in it.  Music resulted!  Hooray!

Then I pressed a button on the remote.  Brief pink message on the Sansa (I was too far away to see what it said), and now exactly the same symptoms as with the clock radio.  No music from stereo, no response to remote.

This is getting riduculous.  Yeah, I could try to locate another e280 for the dock, but then I’d have *four* of them when I used to be perfectly happy with one!!! 

Well, at least now I know it was the e280.  And I’m still thinking the music from Amazon was the genesis of the problem, but WHY did not taking it down to square one solve that problem???  Obviously it’s not really at square one, but HOW THE HECK DO I GET IT THERE THEN???

I am an extremely unhappy camper.  Any suggestions?  (I know, you gave me a bunch on my previous thread, and we pretty much ran it into the ground, but hope springs eternal…) 

OK, I know what the pink message said now - “Going to standby mode.”

*Not* that I got it to do that with the remote - I pressed the “off” button on the e280 while it was in the dock.

And it still works fine with earbuds, just as it did after it stopped playing nicely with the clock radio.

Argh.  And assorted other four-letter words. 

Got up my nerve and tried one of the two other e280’s in the dock.  (I have a great fear of putting another e280 into anything the original e280 has touched - might be catching…!)

Works fine.  When I pressed “off” on the remote, instead of saying “going to standby” (as the original, insane one did just before it stopped responding at all) it said “charging,” and is now happily doing so.

So…

I am the proud posessor of three Sansa accessories (two clock radios and a dock) and three e280’s, one of which will not play with any of the accessories. 

Argh.  (But I repeat myself…  ;-> ) 

Caveat: I haven’t been paying too much attention, and I’m a lazy old cuss, so I didn’t even bother to fire 'em up and do some tests before dashing off this helpful tidbit :wink: but that said, it seems to me that WHEN CONNECTED TO A POWER SUPPLY [emphasis!],  my V1 type e200 series players will turn off when I turn them off – and my V2 type of the e200 series will do the pink “going to standby” thing.

So, you MIGHT want to check to see if the one that’s doing the standby thing is a V2, and the others are V1.  (If your firmware starts with “03” it’s a V2 – if it starts with “01” it’s a V1.)

They are all v2’s. 

There’s a whole bunch of detail as to what I’ve been through on the thread I linked to, but the gist of it is that the original e280, after I put some music from Amazon on it that was *supposed* to be DRM-free, ceased to function with my Timex clock radio - no sound through speakers, no response to remote.  Still worked fine with earbuds.

Some odd symptoms before it completely ceased to work with the Timex - fleeting Rhapsody message, refusal to connect to computer in other than MTP mode.  Stopped that after I formatted everything, updated the firmware (multiple times), and copied a music backup that did not have the (I’m assuming) offending tracks.  Still refused to play with the clock radio.

Got another clock radio/e280 pair.  Copied my music without the (I’m assuming) offending Amazon tracks.  Works fine.

Got another e280.  Works fine with the original clock radio.

This is where I should have stopped…

Got a stereo dock, made by Sansa.  Plugged in original e280.  Worked fine until I pressed the “off” button on remote.  Now the e280 does not play through stereo, does not respond to remote.  Still works fine with earbuds.

Put one of the other two e280’s in the dock.  Works fine.

So, I have three accessories and three e280’s, but one of the e280’s will not work with any of the accessories, even after I’ve reformatted and reinstalled the firmware multiple times.

I could buy another e280 for the dock, if I could locate a v2, but this is getting ridiculous!

Indeed, you have the same affliction as I do, with Sansas all over the place.

The v2 can freeze occasionally when unplugged from the iM413.  The solution is to put the e200 in standby mode before unplugging (this works great with the v2).   The Sansa will power up again immediately after unplugging.

If the v2 freezes on power-down, hold the menu/power button for about 10 seconds, and it will quickly restore.

Bob  :smileyvery-happy:

It’s not frozen, though. It sits there lighted up and showing that a song is playing. It just doesn’t send the sound to the stereo, or respond to the remote. In other words, exactly what it did with the clock radio.