Not able to view photos

 When I connected my Fuze to the computer it started downloading all my photos automatically.  The first two photos show up on the Fuze, but for all the others I get a red box that says “Media file incompatible.”  I deleted all the files that weren’t working and tried again.  WMP is synchronizing the files which are JPEGs and they show up as images under Fuze on my computer; however, I still get the incompatible message on the Fuze.  What is going on?  If two photos worked, then they all should.  I do not have the Sansa Media Converter because it failed to download correctly and it seems I don’t really need it.  Any ideas would be appreciated.  Thanks!

WiMP cannot make every correction for the file to display on the Fuze.  The Sansa Media Converter version 4.236 is what is needed.  The link in the Fuze General Information thread will download version 4.236.

There is a link for version 4.220 still active, but this earlier version doesn’t work corrrectly with your Fuze.

Bob  :smileyvery-happy:

There is some sort of file size/resolution limit for photos on the Fuze.  Any jpgs I’ve had that didn’t display at first worked fine when I resized them to a lower resolution.

  That is true, there are size limits.  The photos need to be under 4 or 5 MBs.  Mine are under 1 MB so the size isn’t a problem.  It is just odd that two photos show up on the Fuze and all the others, even the ones of the same thing as the ones that show up, get the error message.  I’ll try again to get the Sansa Media Converter to download successfully.


  I just downloaded Picasa which looks like it will be a great photo editor.  Just for kicks I resized some of my photos down to 640 KBs and tried putting them on my Fuze.  It worked!  I didn’t use Sansa Media Converter, just WMP.  So it appears smaller is better when putting on photos.  Thanks for the tip!