No audio coming through at all in 4GB Sansa+

I purchased this back around Christmas and have had no issues up until a few days ago.  There is no sound coming through the player at all while trying to play mp3s, use radio or record.  I have tried several pairs of different headphones, and my adapter for the car and nothing.  I recently updated the firmware to 1.02.15 and that didn’t do anything either.  Yes, the sound it up (all the way up), and no the audio isn’t on pause. haha  Any ideas on what could be causing this??  Thanks in advance.

I would contact SanDisk Tech Support. If they can’t figure it out, they can set you up with a replacement under the warranty. :wink:

I would try:  resetting the player; reapplying the firmware (it can become corrupted); and reformatting, first.

Tried all that you recommended and nothing.  I guess Ill try calling their tech support tomorrow and see if they can replace it.  I was reading that it could have something to do w/ the headphone jack, could that be it?

It certainly could.  The good news is, you are within the warranty period.