New Clip Zip working strangely -- music cuts in and out

Apologies if this was covered elsewhere – I looked through the forums and did not see an answer to this issue.

I bought a new Clip Zip for one of my kids.  After updating firmware to version 01.01.21 and loading some mp3s, the mp3s are cutting in and out intermittently.  The music sounds fine, then silence for a half-second or more, then back to the music.

I thought it might be the headphones, so I tried using an external speaker, but got the same results.  I tried playing the radio, which didn’t seem to have the same issue – it played fine for about an hour, and is not having the same problem.

I tried seating the headphone / speaker plug firmly in the socket, but that doesn’t seem to fix the issue either.

Any suggestions?  Could this be a firmware issue?  Headphone jack?  Or might I just have a bad unit and need to return it?


A possibility, believe it or not:

The headphone jack on new Clips can be unbelieveably tight, to the point that a new user may be afraid that he or she is going to break the player the fist time.  Is it possible that the headphone plug is not in all the way?  It loosens up to a “normal” level after a time or two. 

Otherwise, are you sure that the tune files are OK and in a format the Clip likes?  Have you tried the files on other hardware and are they OK?

Right after I posted the question, I did another search and I saw a post that said the jack might not be in all the way.  I thought if I pushed in the jack any harder, I would break the unit, but it ultimately went in another 1/8th of an inch or so and the problem is solved.

Thanks for the reply.  The Christmas present went from being a potential dud to the big hit of the day!

Enjoy the player–it really is a gem!  Now, if only SanDisk would continue the model line . . . .  :slight_smile: