Neither the player nor the computer recognize USB connection

I’ve been researching this problem for hours and I’ve tried countless things to solve it, with no luck. I’ve found other forum threads about it and tried everything they tell me, with no luck. So now I turn to you, my dear Sansa community. 

The story is: I got a Sansa Fuze 3 days ago and immediately came home and was able to sync my music and video without a problem, meaning that, yes, I do have the right OS and the right version of Windows Media to do the job. But now, when I plug in my player, neither the player nor the computer recognize the connection. The player shows the main menu that you normally get when it’s turned on, and the computer doesn’t recognize that anything is plugged in to it. The weird part is, though, the battery icon on the player shows that it’s charging, and the lightning bolt icon is there. That’s the only recognition of a connection from either machine.

I’m now going to list everything I’ve read about that can supposedly fix this problem. None of these things fixed it.

  • Changing the USB settings on the player 
  •  Reformatting the player (which deleted all my content, and I can’t put it back on. Fantastic.)
  • Updating Windows Media and/or Windows OS (operating system) - obviously doesn’t apply because I synced the player, once.
  • Here’s one that’ll give you a good laugh: one of the administrators suggested to someone who had the same problem I’m facing that they should download the new firmware for the Fuze and reload it to the player. Hopefully, you already see how terribly flawed this is. If not, then I’ll spell it out: how exactly am I supposed to load this new firmware if I can’t connect the player to the computer? Basically, the only way that that idea would work is if the problem was already fixed, in which case the idea wouldn’t be needed. In the dictionary, they call that a paradox. Anyway…
  • Using a different USB port on the computer, one that’s on the back as opposed to the front or side
  • Resetting the player - holding the power switch for 15 or 20 seconds

If any of you actually read through all of that, I applaud you, and also ask you to please, please respond if you have any ideas. I might just have to exchange the thing. Thanks.


Message Edited by yenraBdellikiI on 09-18-2008 07:00 PM

Message Edited by yenraBdellikiI on 09-18-2008 07:00 PM

Suspect the USB cable at this point.  Seems 5 V is there but the Fuze should show the connected screen as USB Communication starts.  If one of the data lines is broken in the cable it explains the problem.  Other possibility is damaged IO connector on the FUze.

The easiest thing will probably be returning it for a new one.

Another thing to try before you throw it off the nearest bridge is to check it out in Device Manager. If you see a little yellow triangle with an exclamation mark next to the device, un-install or ‘dis-enable’ it. Re-boot your computer, then plug in your Sansa again. Sometimes this will help your computer to ‘recognize’ the new hardware and load up the correct drivers.

Ok, I’ve gone into the Device Manager, and there’s no exclamation point, but it does say that no drivers have been installed for the device. I tried to disable it, but as soon as I click OK, the Manager freezes up and I have to alt+ctrl+del it. Hmm… I think I’m just going to end up exchanging the thing. Now, the lightning bolt-battery charging icon isn’t even showing up.

i’m having the same problem you had. did you charge your player through anything but your computer in between the time you were ab;e to sync it and when it messed up? i’m thinking that might be what went wrong with mie but i’m not sure.