Music Playback skipping/jumping


just got my daughter a 4gb Clip Zip for her birthday, I copied a few songs across but during playback the sound wasn’t right - I’m not sure how to describe it but it was like it was skipping/jumping.

So I upgraded the firmware and re-formatted the memory, re-transferred the songs across and that seemed to fix the problem.

However I’ve just transferred another album onto it and the same problem is occurring again. I don’t want to have to reformat it again if I can avoid it.

I’ve tried using both MTP and MSC USB mode, problem still occurs.

Anyone got any ideas? Thanks.

Is the ear/headphone plug fully seated in the jack? It can be very tight on a new unit and may require an extra little push and twist to get it in all the way. We’ve heard from many others here with this same symptom and it turned out the plug wasn’t in the jack all the way.

If this isn’t it, what is the source of the files? Are they ripped from CDs? What ripping program did you use? I used to use Windows Media Player to rip CDs to .mp3 format years ago and would occasionlly run into bad rips that would skip or blank out for a second or so. When I started using a different/better ripping program, the problems disappeared.

Thanks for the reply.

The headphones seem to be plugged in correctly - the black plastic/rubber coating is flush with the Clip Zip so I don’t think it will go in any further.

I’ve tried some ripped from CD, others downloaded directly as MP3 files - they all play ok on the laptop but not on the Clip Zip. I’ve tried dragging/droping and using Windows Media Player to copy to the Clip Zip. Like I said previously I managed to get some songs working ok but since I formatted it again nothing works now, even the same songs thar were working previously.

Are the files that won’t play correctly all .mp3 format or another? What is the bit-rate of the files? See if you can identify some commonality in the files that won’t play right vs. those that do.

I did wonder about the bitrate etc but I don’t see anything in the documentation about this. The point is the files that worked previously now don’t work (having formatted the dev again and copied the files across again).

It’s looking like the dev will have to get sent back.