Music list appears to be empty when is not.

Hi Guys!

I’m new in this forum and I just searched the forum to see if anybody else have the same issue/problem that I’m currently experiencing with my  Sansa Fuze 4 GB. I had upgraded my Sanza Fuze’s firmware to the latest version (.11A) and I had noticed an issue/bug with my device.

This is the issue:

When I Play all the songs from one Genre everything so far so good, the problem come when my device is playing a song from a specific genre, well the problem is that when I hit the back button to go “Back to music list” it doesn’t show my currently genre music list (when playing the song), it appears as “empty” when it really has more than 30 songs. What I have to do in order to see my music list is to go back and choose another genre and show the music list, and then I have to go back and choose my genre that I was having problem with and try to see if it shows my music list.

I’m only having this problem with a specific genre , I tried to format the device and upload my songs again and it didn’t fix it. This happened before and after I upgrade my firmware. I would like to know if this problem is a defective problem, a firmware bug, a device issue or what else can this be?

I’m having another problem with my device, well when I  put my device into MSC mode and connect the USB cable to my USB port in order to upgrade the firmware I see this error message:

I need to hit “cancel” several times in order for the Sansa Update software to show up and check for updates.

it may be helpful if you tell us what genre you are having issues with.

also no need to go into msc to update the firmware, just follow the instructions in the stickied post for firmware update on this board.

Message Edited by drlucky on 04-29-2008 01:25 PM

Hi!

Well the genre that I’m having with is called “Classical music” I don’t know if the name has to do with the issue but somehow I’m not having the same problem with my other genres. I manually edited my tags for all my MP3 song using the Windows Media Player 11 Advanced Tag Editor. 

I believe there is an issue with this specific genre and SanDisk does know about it.  Hopefully this will be resolved in the near future.

Go Sansa!

i just tried that genre and it is working fine on my fuze. what firmware do you have on your device? also when the song is playing i am pressing the sub-menu button and selecting back to music list.

Hi!

Thanks for your reply, can you also try this genre: “Reggaeton” (without the quotes).  I made a mistake with the name and this is the genre that I’m having problems with.

For some reason my device is not acting weird any more (I’m not having the problem so far) and I believe this is due to 2 songs that I had deleted from this genre “Reggaeton”, those  songs were repeated, I don’t know if this was causing the problem/issue, at first I was thinking that my device reapeated the songs but it was my fault since I have 2 songs with the same name in Windows Media Player. My question is, can this be a bug? can you try to reproduce the problem by adding 2 songs with the same name in one genre?

If the problem appears I will come back.

I have the firmware: V01.01.11A 

here is a bit of info about Windows Media Player 11 and id3 tags / meta tags to help with trouble shooting your issue .

If lets say you have two files “file1.mp3” and “file2.mp3” but they both have exactly the same id3 tags (title, album, artist, genre, etc), windows media player 11 will display both (and you’ll see it as duplicates).

If you transfer with wmp11 to your device via MTP mode it will only transfer one of those files, because it sees the file as being the same (even though the filepath is different). WMP11 disregards file names, and only looks at id3 tags.

hope that bit helps out. 

Message Edited by thoma on 05-01-2008 08:18 AM