Manual playlist not recognized


I have bought a clip+ a few days ago. The mp3 files are played in a complete disorder. I wanted to create a playlist so I followed carefully the instructions at and I put the playlist in the same folder where the mp3 files are. With notepad I can confirm that the playlist contains all the file names with extension. But when I try to access it from the clip+ menu it says “empty list”. How is it possible? What am I doing wrong?

Thanks in advance. 

I’m not at all a playlist dude. But one thing I wonder is, are the ID3 tags for your files in place and as they should be? MP3Tag is a nice freeware tag editor for this purpose, including to check the files and tags out.

And MP3Tag will also create playlists for you (under the File menu). I haven’t tried it myself (I’m at work and brought my Clip+ cable instead of the Zip’s cable with me) but you might give it a go.

Thank you for your answers. I had no time to try today, too busy at work, but will certainly try your suggestions during the weekend. Right now, I just wanted to thank you for your suggestions.

OK, I could create the playlist thanks to the MP3Tag software. I have 25 files in the correct order in the playlist. When I select the playlist, Clip+ plays them in a completely wrong order.

No. 1

No. 18

No. 25

No. 24

No. 21

No. 10

No. 22

No. 19

and so on. But in the playlist the numerical order is correct. What am I doing wrong? 

Never mind, I have the shuffle “on”, sorry! Problem solved, thanks!