Looks like it's charging / recognized by PC / won't turn on / no music files left on device

I’ve been trying to figure out if I can fix the 4GB Fuze I got my daughter for Christmas last year.

  • It will not come on at all if not plugged in to a USB port
  • Once plugged in to USB, I get the Sansa welcome screen and then the “connected” spinning wheel and a battery light with a charge icon (lightning bolt)
  • I cannot get to any menus, even when it’s plugged in
  • My PC recognizes the Sansa Fuze device
  • There were many songs on the device, now all that’s left is my daughter’s recorded voice messages

Did I reset it? I held the on button for about 30 seconds and then put it in “hold” mode. Is this why there are no “songs” on the device? But why would recordings remain? I would think it would be blank if it were reset.

I tried searching these forums for this problem but I didn’t have any luck. Anything you can do to help would be greatly appreciated. Single mom and a new MP3 isn’t in the cards right now. She listened to this ALOT and I would really like to get it working for her.

Thanks in advance.

Update… I plugged the device into a USB on the back of the CPU and now it is reading the music files on the device.  Still cannot turn it on (whether plugged in or not) and cannot navigate to any menu on the device.  I see the music files on the device on my PC, not the device itself.

It doesn’t turn on when connected to the computer. It just shows “connected” and lets you see the files on the computer. That’s normal behavior.

You can try pulling the plug partway out of the Fuze, because the charging pins are slightly longer than the data pins–that is, you might be able to make a power connection without the computer knowing it’s connected. But it’s tricky. 

But it sounds like the main issue is that the battery is either burned out after two many charging cycles or has gotten disconnected. Open the back, look inside, see if there’s any obvious disconnection. Unfortunately, the Fuze battery isn’t made to be replaced by the user–it’s soldered in. So unless you know what you’re doing with electronics, and can find a good replacement battery somewhere, the end of the battery is probably the end of the Fuze.  This non-replaceable battery business is something SanDisk learned from iPod, sad to say. 

Awwwww man.  Seriously? :womansad:  :womansad:

How could the battery go bad like that?  If that’s what it is, is it covered under warranty (she’s had it 7 months).

This thing looks like it is sealed shut forever.  How do I safely open it up to look at the battery?

Thanks for your offer to help. 

Did you try downloading the firmware for the player from Sandisk’s website, then loading it on the player? Sometimes the firmware on the player can become corrupted. Another possible cause of your problem is that the player was dropped and the battery became detached. Have you tried using a wall charger to power it? That might help diagnose the problem.

Message Edited by JK98 on 08-03-2009 01:16 PM

The battery is not replaceable. I would not try opening the Fuze up as this would void the warranty. Try the steps recommended above my post and if all else fail, contact SanDisk for warranty.

Edit: added below info:

Make sure the files are supported by the Sansa. It may show when opened using a computer, but if it is not a supported file type, the device won’t display it.

Message Edited by chux on 08-03-2009 10:55 AM

The warranty is a year. Contact SanDisk.

The solution is very simply:

1: Download firmware

  1. Put device in recovery mode

  2. Delete the file you see called version.txt

  3. Paste the firmware file you downloaded inside, change the name to sansa.fmt

  4. Thank me later!

Uhh . . . don’t know if you’re aware of this, but the Fuze does not have a recovery mode. :wink: