Lenovo Y500 sandisk U100 failure ExpressCache

Hi, I had a problem with my notebook Lenovo Y500(1TB and 16GB cache), the whole problem is explained in this post (the first 6 posts are mine), I am almost sure that the problem is with the ExpressCache, not sure if it is with the Sandisk 16GB mSATA SSD or with the software.

Some info:

when I run “eccmd.exe -info” I get 

Microsoft Windows [Version 6.2.9200] (c) 2012 Microsoft Corporation. All rights reserved. C:\windows\system32\>eccmd.exe -info ExpressCache Command Version Copyright® 2010-2011 Diskeeper Corporation. Date Time: 7/27/2013 4:17:41:180 (JOAQUIN-PC #74) EC Cache Info ================================================== ================================================== Mounted : No Partition Size : 14.91 GB Reserved Size : 3.00 MB Volume Size : 14.91 GB Total Used Size : 72.00 MB Total Free Space : 14.84 GB Used Data Size : 0 Bytes Used Data Size on Disk : 67.75 MB Cache Stats ================================================== Cache Volume Drive Number : 0 Total Read Count : 11455 Total Read Size : 599.45 MB Total Cache Read Count : 0 Total Cache Read Size : 0 Bytes Total Write Count : 18536 Total Write Size : 205.29 MB Total Cache Write Count : 0 Total Cache Write Size : 0 Bytes Cache Read Percent : 0.00% Cache Write Percent : 0.00%

it says that the disk is not mounted, what does this means?

- I tried to delete the partition on the SSD and got(like 8 minutes later) the error “The semaphore timeout period has expired.”

  • If I try to suspend or hibernate my computer restarts and gives me and error.

  • If I stop the expressCache service I can suspend the computer normally it just takes a few more seconds.

this is an OEM only product. all support for the software and SSD are provided by Lenovo. I would suggest uyou contact Lenovo. 

Thanks, I thought Express Cache was a software by SanDisk, and I only want to know if my SSD is dead or if should keep trying to solve my problem by software. 

contact lenevo…:slight_smile: