Express Cache not working on Lenovo Edge E530


Hi, my express cache doesn’t seem to be working on my Lenovo E530 which uses a Sandisk u100 SSD for express cache.

I have posted this on Lenovo’s own support forums, where its been pretty unsupportive lol

Ive not had one reply to my post there in the last 2 weeks or so.

Anyway, Ive recently had to format my laptop, express cache was working 100% fine before this, ive got my laptop all back working and installed the latest express cache software, everytime i run ECCMD.EXE -INFO from ele.exe i just keep getting the following:

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>eccmd -info
ExpressCache Command Version 1.3.110.0
Copyright® 2010-2013 Condusiv Technologies.
Date Time: 7/7/2014 0:34:31:581 (JAMES-THINK #0)

Failed to retrieve product license information.

Could you assist with this issue please?

Thanks

James

you are trying to install the retail version of ExpressCache. The  retail version only works with the SanDisk readycache ssd. You need to contact lenovo support and get their OEM version of Expresscache. 

Thanks Dr Lucky, its from the lenovo site i am downloading the software though :frowning:

The following link: http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?DocID=HT073274#

Version number 1.3.110 this is a pretty new update on their site which kinda was at the same time that i formated and restored my laptop, so its the new version of the file im using, but they dont seem to list old software, only the latest updates?

This link was on the sandisk KB for lenovo

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS033125 

If that still is not working your best bet would be to contact lenovo on this one.