Just did the firmware up date and have a question

Hello…  My wife has a V1 4GB Fuze and she had firmware v01.02.26A in her unit and I remember there was some kind of song list limit to some of the early firmware…  I got her a 16GB card for x Mass she has about 2884 songs on it so far. I decided to load the latest firmware in her player " that went well-no issues" I confirmed that v01.02.31A is installed in it now…  Do I need to do anything else? I re-booted it…  I don’t need to re-format it  to have access the updated song list increase do I ?   And what is the new limit to the song list now with this new firmware installed? Thanks for your help!  George


OK just had another issue… I found that after I upgraded the firmware the player runs fine Except for one important thing…  When I install her loaded 16GB Sandisk card the player freezes or just wont play the songs on the card…  The fuze See’s the card if I look in settings and info the card and all songs are counted there…  What sould I try now!!  Thanks!! George

Just thought I would edit this last one… If I leave it long enough well after it refreshes it’s data base when I install the card the refreshing media goes away and the unit is frozen I had found if I leave it long enough say 10mins it will free up…  or if I pull out the card it will free right up…  So I don’t know…  I removed the ex micro sdhc 16gb card before I updated the firmware… then unplugged it from the computer it turned off. I then turned it on and it said upgrade in progress then I selected my language and location…  done… I turned unit back off install the 16gb Sandisk card turned unit back on yes it said refreshing Media when that cleared it was frozen and like I said before if I leave it long enough it will free up… But this cant be right…  this card worked floor-less before the up grade and I will down grade if I have to my only worry is the song limit of earlier firmware… Any suggestions???  George

Hi George, we’ve missed you!

Firmware updates will sometimes change the USB mode back to Auto Defect. Check it in Settings > System Settings > USB Mode. You may have to switch to back manually to what it was before.

The new song/track limitation is 8000 (give-or-take). :smiley:

Thanks! Feels good to be missed! 

 I did a reinstall of the firmware again. I’ll check the USB mode and see if that is back to auto… I know in auto I could not do the manual update I did have to change it… I also pulled out the card and cleaned the contacts for the heck of it… Don’t think they were dirty but hay… Then I slid it in and out of the unit a few time’s " no funny comments" just to make sure I had good contact… rebooted it… it did the same thing… refreshed the data from the card then went to a normal screen then froze there, so I thought what the heck I’ll just leave it for 15 mins or so… I went back to it it now works…  I don’t know I hope thins is not going to be ongoing issue… I have it on charge now.  But I will check the usb mode and reset it … It always been on auto unless I was upgrading it…  Seemed to work fine with the 01.02.26 firmware but if I remember right there was a 4000  or less song limit with that firmware version…  Good to hear from you!  Thanks for your help… George

Sometimes I have had the unit freeze up with the card, but work without the card–same situation you describe.

I have found that if --after backing up the files on the unit of course–I take out the card and  Format the unit (Settings/System Settings/Format), it starts to work again with the card.

I don’t have a logical explanation for this, but it has worked for me.


Thanks for your reply. I have her music backed up both the internal and external card so if it keeps up I do that format and delete the files on the card too… then stick the clear card back in the unit and copy all the music files back to there folders on the internal memory and the external card and see how it works then…  So far after letting it sit frozen for 15mins it came back to life, yes it lives! it’s been working for her thank goodness… Fingers crossed, but at least now with the help of you both I have things to try if conditions persist…  George

That’s what’s illogical. You don’t have to do anything with the files on the card sometimes. Just format the unit first and it may start reading the card again. However, that’s when the card completely crashes the unit–white screen, not slow refresh.

The slow refresh suggests that the Fuze is trying–and trying and trying–to read some kind of tag it doesn’t quite understand. I would suggest taking the most recent albums off the card and trying again. If that helps, then fix the offending albums by running them through mp3tag.

In fact, I I run every album through mp3tag before it goes on the Fuze.  When installing, let it add itself to context menus (checkbox while installing). When you first run it, Set Tools/Options/Tags/Mpegs to Write ID3v2.3 ISO-8859-1 .  Right-click on the album folder, open it with mp3tag and it will display the files. Make sure they are in playing order to to bottom (click the Track Number heading if they’re not), go to Tools/Autonumbering Wizard and choose Leading Zeroes. This will put the track numbers, 01, 02, 03, etc., which assures the Fuze will play them in the right order, and it saves them (since you told it to) as ID3v2.3 ISO-8859-1, which is its preferred format and Windows character encoding.

It does take a while for it to digest 16GB of titles. But that’s 2-3 minutes, not 25, unless you have thousands of little files.